Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP4410N LOOSING CONNECTIVITY

We have deployed 2 WAP4410N Access Point in an office environment. Both have been set using the same SSID to allow roaming between the two APs. The client has mostly Macintosh computers which only have the Airport and no LAN connection on them. The setup was working working but then a few days later, the macs start loosing connection to the network although still remain connected to the AP. The issue is resolved by restarting the AP and the same issue occurs afterwards. Any help?

Everyone's tags (2)
7 REPLIES
New Member

WAP4410N LOOSING CONNECTIVITY

i have the same issue, any luck in finding a solution ?

i have 5 Access Points i recently purchased and i am thinking of replaceing them all.

New Member

WAP4410N LOOSING CONNECTIVITY

I have same issue with this AP. After some hours of working, the client devices losts connection with AP. Very long ping (up to 30 sec). Power off only can help.

New Member

WAP4410N LOOSING CONNECTIVITY

Hi All,

Have you any DHCP poll? have you checked with Windows PC?

New Member

WAP4410N LOOSING CONNECTIVITY

AP have a static ip-address in service vlan. Clients obtain addresses from DHCP server.

For this AP clients are Windows, Linux and Android phones.

New Member

Re: WAP4410N LOOSING CONNECTIVITY

Can you share AP configuration for more detail ?

And you can configure -

increased the Key Renewal setting to 36000 seconds (ten

hours) and it seems that the AP is more stable that way.

I hope i will help you.

New Member

Re: WAP4410N LOOSING CONNECTIVITY

Here is my config.

Also, I change wireless mode from "mixed" to "n only" and no more freezes since last evening. I continue to observe.

New Member

WAP4410N LOOSING CONNECTIVITY

Hello,

There is a previous forum that contains information useful about this issue.

Let me share with you the link:

https://supportforums.cisco.com/message/3677115#3677115

I hope this information helps you.

Best regards.

Juan Diego Rodriguez

Cisco network engineer

967
Views
0
Helpful
7
Replies