Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP4410N Losing Ethernet Connection

We purchased 2 of these, both came with 2.0.0.5 firmware.  We want to use then as APs.

When we set them up the connection barely stays alive longer than a few minutes.

It seems that if any data big (file) or small (ping) the ethernet connection dies and doesnt respond anymore.

The wirless connection stays active but obviously cant transmit data over the network if the ethernet has gone down.

We have tried everything suggested in the forums, and we even rang cisco but they says send it back to supplier and get another one, if that one fails call us back for an RMA returns number and we will investigate the problem....

Well shouldnt you have done this before sending them out for sale???????

The plot thickens!!!!

I like Cisco products but when they fail you would expect a degree of support that is better than most networking companies as they are the biggest one out there..  Let me tell you, it seems that, Cisco, like other companies, put more time and man power into something that you paid alot of money for and all the other small fish, like us, get left behind...

  • Small Business Wireless
3 REPLIES
Silver

Re: WAP4410N Losing Ethernet Connection

What kind of router are you using, are you staying connected with anything else being hardwired to the router?

New Member

Re: WAP4410N Losing Ethernet Connection

The WAP4410N is an access point and we dont use any routers on our network, the AP is connected to a netgear managed switch (traffic filtering is in place).

We have tested it on a small home network, no joy either...

Defo a hardware issue with the cisco AP..

Silver

Re: WAP4410N Losing Ethernet Connection

When you connect up, how long before you lose connection?  Have you tried changing the wireless channel?  Have you tried reflashing the firmware and doing  a factory reset of the access point and reloading the configuration after that.  I would try the reflash of the firmware to see if that fixes it.

1136
Views
0
Helpful
3
Replies
This widget could not be displayed.