Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WAP4410N - Repeater mode problem

Hi  , I got cisco  WAP4410N access point to use it as a repeater , I

set the same authentication, encryption and channel , then i went to

Repeater mode with site survey and choose my router's SSID and mac

address .... the signal is not repeated .. and the traffic is not

forwarded  to the router ...  and i get 2 SSIDs broadcasted one for the repeater  with limited access that cant reach the router , and the other is for my  router with alittle lower signal   but cant reach the repeater .. i  reset the configurations many times and tried to write my router's mac  address manualy at the repeater mode .. but still doesn't work .... i  tried 3 routers with the same problem .. I upgraded the firmware with the same problem .  any help?

1 REPLY
New Member

WAP4410N - Repeater mode problem

I Fixed that issue by making my net work non secure  or by WEP  only  but WPA and WPA2 is not working ...... and now at repeater mode connection is drooped after few seconds and i have to restart the AP .. then it works for few seconds again then drop the connection .. i have the latest firmware what should i do ?

675
Views
0
Helpful
1
Replies
CreatePlease to create content