Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WAP4410N - Unable to access configuration via browser

I am hoping that someone could assist me with my issue. I have been trying to get my WAP4410N setup. I had to do a hard reset on the device. I tried to connect to it via WIFI and the device asked for 8 digit WPS pin. Of course this is unavailable as a sticker on the device. I was able to connect to it without setting it up. And was able to find the IP address on my network however, when trying to access configuration utility via Internet explorer it only displays errors.

  I then began to try and connect to the device via IP in a couple different scenarios. I tried to set my computer to static IP of 192.168.1.11 and try to ping or connect to 192.168.1.254 however, I was unable to do this. And noticed the device is only taking an IP address when I have a device try to connect to it via WIFI without 8-digit pin. Even then I can't access the configuration via internet explorer. I only noticed this when I had it connected to my switch and it took IP 192.168.0.151, I then tried to connect and it wouldn't. It simply wouldn't take IP if you rebooted it while connected to switch or even straight connect to computer. I am stumped and would appreciate if someone could help.

Is there a way to push firmware to the device without being in configuration screen? Seems that the newer firmware disables WPS. Any and all help would be appreciated.

 

Thanks,

1 REPLY
Silver

Hello, Your best bet in a

Hello,

 

Your best bet in a situation like this is to start from scratch.  Reset the access point, and then reconnect it to your network.  By default it will pull an IP address from your router's DHCP server.  Check in your router to see what IP the access point is using. 

The AP will not allow you to manage it by default when you are connected wirelessly to it.  You will need to wire into your network and login to the device using the IP from your DHCP server.

You also have the option of just setting a static IP on your computer and plugging directly into the AP to configure it.  The AP has a default IP of 192.168.1.245. 

There is no other way to upgrade the firmware, you have to do that through the admin page, but you should be able to get there. 

 

Let me know if that helps at all,

Christopher Ebert

---

Network Support Engineer - Cisco Small Business Support Center

826
Views
0
Helpful
1
Replies