Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

WAP4410N V2

small observation/query from a very interested party watching these discussions go by... I do find it strange that one RMA'ing a unit with a known fault could get anything but a V2 unit - surely the RMA process involves scrutinisation of the probelm at hand, in which case either advising to try later, or queueing the supply of the correct unit would be done.

Just a thought.



Re: WAP4410N stops responding


Not everyone that has a version 1 unit will ever see this  problem.

Only a small number of folks are actually affected by the issues as previously described.  We have a software work around in place, which is  to not advertise 1000 meg options in the Copper port autonegotiation process.  So why not keep version 1 units around for RMA purposes for folks.

As long as the work around works for you for the moment, WAP4410N  throughput will still be much better than a wirelessG WAP.  The problem actually may go away if there was another switch in place to connect the WAP4410N  into, something to try!

In every conversation I have had  with  the WAP4410N PM over the last month, he is taking a responsible attitude and is attempting to do the right thing for our customers.  There's not much more I can add to this thread, we all have the dates for when it should hit the RMA depots, at least in USA and Canada I would think the rest of the world would be around the same time as Canada.


Dave Hornstein

Small Business Channel Systems Engineer

Research Triangle Park

Raleigh NC USA

New Member

Re: WAP4410N stops responding

Hi Dave, I think you misunderstood my post - I wasn't questioning any of your logic - was merely suggesting that if one RMA's one of these units with the fault as described in this thread, then I'd expect those processing the RMA to recongnise this, and ensure that only a V2 unit is sent out. Earlier posts suggest that one could still have another V1 unit sent back (Edit:) if the V2 units are not yet available.

New Member

Re: WAP4410N stops responding

thanks for the news...I just checked...Please keep us informed


New Member

Re: WAP4410N stops responding

just bumping...when can we Canadians RMA for the V2 there a contact number?


New Member

Re: WAP4410N stops responding


We are facing the same problem, tried everything, and updated the firware to, Still the same.

New Member

Re: WAP4410N stops responding

Hi Dave (or anyone else at Cisco),

I had the same question as above.  I've been waiting for a solid fix of this

product since January.

From my perspective ...

1) Cisco has identified the root cause of the problem (i.e. GPHY jitter).

2) Cisco has provided a temporary fix via firmware (i.e. operate at 100TX instead of 1Gig)

3) Cisco has also identified the permanent fix to the problem (i.e. V2?)

4) There have been numerous complaints that there is no certainty that V2 is available for RMA.

5) There have also been suggestions that sending in the part for RMA is on the buyers' expense.

6) People are patiently waiting for an official Cisco response.

Please let me know when I can request an RMA for the appropriate fix so I can operate my

WAP4410N at its advertised full PHY capability (i.e. 1Gig GPHY mode).

I would appreciate an official Cisco response to this forum or contact info for the responsible

person so that the resolution of this issue can be expedited and closed.


New Member

Re: WAP4410N stops responding

Just got my RMA V2 boxes (two of them).

So far they are operating in Gigabit Ethernet mode.

I'm seeing wireless occasionally dropping but not sure if this

is a box problem or wireless card issue.  I will continue to

debug this.

Nevertheless got my RMA V2's.  Thanks.

New Member

Re: WAP4410N stops responding

Scratch that. Apparently advance shipping RMAs are not available in Australia (no suitable emoticon exists!).....

More updates to follow

New Member

Re: WAP4410N stops responding

ktchan, I'm curious to know what exactly you're seeing.

After monitoring my Rev 2s for approximately a month now, I've seen some unusual behavior.  However, for the most part they have been operating well.  I have noticed that when approximately 5+ users are connected to a single access point, performance seems to lack considerably.  Some of their connection speeds drop to almost nothing and a constant ping starts to really break up, with occasional spikes in latency. (see below) Most of these laptops typically connect at 300Mbps with one or two older G laptops connecting at 54Mbps.

Cisco WAP4410N.JPG

I've never had to really look at the performance of other AP/Routers this closely, so I'm not sure how they "typically" behave when/if they become saturated.  All I can say is I've never had any issues with our older WRT54Gs.  Does anyone with a high amount of Wireless experience know if this is normal performance for an AP?

New Member

Re: WAP4410N stops responding the AP programmers (if you're reading this), please pull the Wireless Client List and put it into a more accessible menu location.  I would have never known of its existance were it not for this thread.  It's an invaluable tool and should be made more readily accessible.  Thank you!

New Member

Re: WAP4410N stops responding

I sadly have to admit that ever my V2 came in, I didn't have any problems till yesterday. I am experiencing exactly the same problems as you describe, a sudden increase in ping responses, nearing 1000 to 1500ms and occassional losses. After rebooting the AP it returns to 10ms for a little and then increases again.

I only had two devices connected to the AP, both Macbook's (one being a Pro).

I returned my WAP54G to the stack and no problems whatsoever so far.

I am getting a bit tired after replacing the WAP4400N with a WAP4410N v1 to a WAP4410N v2, and still not getting the desired functionality. I am really disappointed by the hardware itself (Cisco is doing it's best to help, but somehow the hardware is not working, for a multitude of times). I never had this experience before by Linksys products.

New Member

Re: WAP4410N stops responding


Hoping some of you 4410N experts can shed some light here.  Just got this AP today, I originally did have some problems accessing it, seems OK now.  The trouble I'm having is with rebuffering and time-outs.  I have a mix of G/N devices.  Getting IPs, is no problem, connecting wirelessly is no problem, it's just as though there is only a (small) fixed amount of bandwidth to share between the devices.  If I hook up two laptops plus try to stream internet radio through another device, typically only one can work at a time.  Not a DHCP problem either. I updated to firmware 2.0.1 and nothing changed.  I even saved my config and reloaded defaults.  Rebooted countless times....

Am I missing something obvious?  Did not have this problem with old AP.

CreatePlease to create content