Cisco Support Community
Community Member

WAP4410N Wireless Connection Shows Enabled instead of Connected


My WAP4410N is configured with 4 seperate SSIDs. Two of the SSID status are showing "Enabled". The other 2 are shown as "Connected". The one that are showing as Enabled are not receiving any packets. Devices connected to the SSID that shows "Enabled" are unable to connect to the network. Any one else encountered similar issues before? This issue just surfaced few hours ago. The device has been using for around 2-3 years with minimal issues. Tried do a restart also facing same issue. Screenshot attached below.

Any advice is greatly appreciated. Thanks.

Community Member

Re: WAP4410N Wireless Connection Shows Enabled instead of Connec

I'm experiencing the exact same behavior.  Everything was working fine, but now one of my SSISd is not allowing connections and in the status it shows "Enabled" while the other (working) SSID shows "Connected"

I've tried rebooting the WAP but that hasn't helped. 

Then I tried disabling security from the SSID that wasn't working and I was able to connect. I re-enabled security and it worked.  Makes no sense at all to me, but everything is back to proper working order now.

Very strange.

CreatePlease to create content