Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

WRVS4400 V1.0 and V1.1 Firmware Issue

image5.JPGI have a Wrvs4400N. I tried to add and use a service managment QoS. However, I ahve found a problem with the firmware. Below is the screens and description of what happens.

Goto the QoS/Bandwidth Management

Choose Rate Control

image1.JPG

Click on Service Managment

image2.JPG

Add a custom item

Click Apply

Click Exit

image3.JPG

Enter in all the blanks

Click add to list.

image4.JPG

The item shows it is on the list.

Click Save Settings.

image5.JPG

Changes the item on the list to a prior listed item, not an added item.

Please help on how to fix this item. Have tried going into the CFG file and restoring it and get error message.

Because the images on this message are not clear, I am uploading the images as attachments.

Version history
Revision #:
1 of 1
Last update:
‎11-22-2009 06:10 AM
Updated by:
 
Labels (1)
Attachments
Everyone's tags (3)
Comments

I have done this myself, but you are better off, if it is a bug in 1.1.13 code to interface with the folks at the Small Business support center at the following location. I'm guessing it's version1.1 or version 1 hardware (sticker underneath the unit)

Not sure what country you are in.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

but they will collect details on the problem, hopefully share your desktop via Webex and check out your query.

regards Dave

New Member

Was requested by Dave Strine to post the JPG of my network. However, it would not let me all the image to this post. I am sending it to Dave Strine's email for him to forward.