Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WRVS4400N - intermittently cannot ping some devices

Hi

We have a Cisco WRVS440N (running firmware V2.0.2.2-ETSI) which is used for wireless connectivity to our network.

Over the last couple of days we've noticed that if connected wirelessly through this device, occasionally you will not be able to ping (or access) some network devices.

I've tried pinging by IP and computer name - they have the same results (ie both reply, or both don't), so it doesn't seem to be a DNS resolution issue

Also, pinging Server A may work, but Server B doesn't,  but 10 minutes later the results may be reversed - ie it's not "all or nothing" but selectively affects different network devices. Or sometimes multiple devices at the same time.

If I try pinging the 'problem' servers from a PC on the LAN, it responds fine.

I've tried rebooting the device, but it's doing the same thing.

Amy ideas as to what's causing this, or how to troubleshoot further?

Thanks

Michael

 

Edit : Have tested pinging a device from the WRVS's diagnostics screen - this always works even at times when my wirelessly connected laptop cannot ping the device.

67
Views
0
Helpful
0
Replies
CreatePlease to create content