Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WRVS4400N v2.0 QuickVPN Vista x64 not connecting

WRVS4400N v2.0 2.0.0.8

QuickVPN 1.4.1.2

Vista Home Premium SP2 64-bit

Trying to connect from laptop through an AP to my WRVS4400N via VPN.  Not having much luck...I get to "Activating Policy..." and then "Connection Error"

Here is what I have done:

On router:

-VPN Client Accounts tab: built a Username/Password.  Generated a Certificate. Exported for Client.

On laptop:

-Installed QuickVPN. Put Certificate file in QuickVPN installation directory (C:\Program Files (x86)\Cisco Small Business\QuickVPN Client).

-Run QuickVPN (as administrator).  Set Profile Name, Entered username, password, Server Address (WAN IP address from router), Port "Auto", Remote DNS unchecked.

-Connect wirelessly to AP.

-"Connect" with QVPN.  "Connecting...", "Activating Policy...", then "Connection Error" dialog box.

- I have tried with my Symantec Endpoint Enabled and Disabled...and with Windows Firewall Enabled (while Symantec disabled)

- Lastly, Not that this is useful, but QVPN will connect through my WRVS4400N wirelessly...

I would appreciate any suggestions.

Thank you...I like this router thus far, I have been able to set up multiple BSSIDs and VLANs which has been very useful.

-Scott

Everyone's tags (4)
6 REPLIES
Silver

Re: WRVS4400N v2.0 QuickVPN Vista x64 not connecting

Have you been able to connect from another pc to the wrvs4400n at all.  I would go to your services in the 64 bit machine and make sure the ipsec and ike services are started or restart them.  Sometimes the services won't start and this will not allow quickvpn to connect.  Let me know if this don't work for you.

New Member

Re: WRVS4400N v2.0 QuickVPN Vista x64 not connecting

Thank you for answering...

I have tried on 2 different PCs (32 and 64 bit Vista) on two different access points.  I did make some progress by making VLAN 1 10.10.1.1.  Now when I try and connect I get Connecting...Activating Policy...Verifying Network..."The remote gateway is not responding. Do you want to wait?"  I did verify that IPsec and IKE were running and I restarted them for good measure without luck.

I was able to access the router via remote access.

VLAN1

10.10.1.1

DHCP server -Enable

Firewall:

DoS protection - Enable

Block WAN Access - Disable

Multicast Passthru - Disable

SIP Application Layer Gateway - Disable

Thanks for any suggestions.

Silver

Re: WRVS4400N v2.0 QuickVPN Vista x64 not connecting

I have seen as a work around for pc's that will not connect with quick vpn, you can uninstall quickvpn on the machine.  Then run a registry cleaner to remove all the files from quickvpn on your machine and reinstall the latest version of quickvpn.  I have heard this being done with windows 7 and working.

New Member

Re: WRVS4400N v2.0 QuickVPN Vista x64 not connecting

Well...since I have tried this on two clients (Vista 32 and 64) with the same result, I was thinking it was likely a hardware setup issue or something else vice a problem with the client.

Does Cisco have a desk where someone with QVPN can try and access?  Perhaps that would help point to where I should be troubleshooting before going through a registry operation.

Silver

Re: WRVS4400N v2.0 QuickVPN Vista x64 not connecting

Scott, call into the SBSC at 866-606-1866 and they can help you troubleshoot.  They will be able to test from their test lab environment.

New Member

Re: WRVS4400N v2.0 QuickVPN Vista x64 not connecting

The solution was that Windows Firewall had to be enabled and the Symantec Endpoint had to be disabled.  I had tried that permutation when I was troubleshooting, but apparently not after I changed the VLAN 1 to 10.10.1.1...the SBSC got the connection to work through their lab.  Thanks for the help.

1858
Views
0
Helpful
6
Replies