Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Cambio de versión

Buenos días a todos.

Mi cliente cuenta con una versión 2.6 y yo cuento con la versión 3.8 ¿De igual manera debo seguir las siguientes instrucciones?

Gracias.

Para actualizar tu colector, el método mas sencillo seria utilizar la opcion desde la linea de comando.

Como primer paso, ingresar por ssh con el usuario "admin".

Ejecutar los siguientes comandos:

conf server enable
check update
download
apply 

Otra opción, seria instalar una nueva máquina virtual.

Finalmente, tienes la opción de ignorar (temporalmente) la revisión que causa el error en el navegador:

Para firefox:

1) In FireFox, enter "about:config" in the URL field and press enter.
2) Accept the "This might void your warranty!" warning.
3) In the search field at the top, enter "security.ssl3.dhe_rsa_aes"
4) Double click each result (128 and 256) to toggle the Value to "false"
3 RESPUESTAS
Cisco Employee

Hola,

Hola,

Efectivamente, los pasos son los mismos para hacer la actualización.

Saludos,

Cesar

Cisco Employee

Hola Alisson, solo favor de

Hola Alisson, solo favor de tomar en cuenta que tu estás hablando de la versión del portal (3.8.x) mientras que el 2.6 es la versión del colector CSPC.  Son instancias diferentes y cada una tiene su propia versión (una cosa es el portal y otra diferente el colector).  El portal (que está en 3.8) se actualiza automáticamente y es la misma para todos los clientes.  Saludos

New Member

Buenos días Juan, podrías

Buenos días Juan, podrías indicarme dos cosas, si no es mucha molestia, primero como verificar que las dos versiones (tanto del cliente como de la empresa proveedora del servicio) mantienen la misma versión de colector y segundo cuáles son los pasos a seguir para actualizar el colector en caso de que tuvieran versiones diferentes.

Saludos

2
Visitas
0
ÚTIL
3
Respuestas