cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

Configurar RV320

Buenas a todos, recientemente hemos adquirido un Router Cisco RV320, el router de movistar está en modo Bridge y anteriormente teniamos un TP-link 6120 cuya configuración estaba en modo PPPOE. De este modo saliamos a internet perfectamente. Ayer estuve mirando el RV320, y no encontré la forma dejarlo como ahora mismo tenemos el TP-link. Me podéis ayudar?? Imagino que será sencillo, pero de verdad que no encontré la forma. Hay algún manual???
12 RESPUESTAS
New Member

Es sencillo ya lo hice, si

Es sencillo ya lo hice, si alguién necesita ayuda que me escriba.
New Member

Buenos dias, Estoy en una

Buenos dias,

 

Estoy en una situación similar, tengo que cambiar el router comtrend vg8050 de movistar por el cisco RV320 he realizado toda la configuración ppoe en el cisco pero no funciona.

El escenario es el siguiente:

ONT -> Puerto WAN del Comtrend = funciona correctamente

ONT -> Puerto WAN1 Cisco = no funciona (he probado con los dos puertos WAN y ninguno funciona)

mil gracias un saludo

 

 

New Member

El problema viene dado por la

El problema viene dado por la vlan de la fibra movistar, que el RV320 no tiene para gestionarla en los puertos Wan. Yo he conseguido solucionarlo con un switch con capacidad de gestión de Vlan´s. En concreto he usado el Mikrotik 260GS, barato y de pequeño tamaño.

En la pestaña de Vlan del switch he configurado:

Puertos 1 y 2 habilitado el modo Vlan

Puertos 1 y 2 Vlan id 6

Puerto 1 Egress add if missing

Puerto 2 Egress always strip

Conectas la ONT al puerto 1 y la Wan1 del RV320 al puerto 2

Configuras como PPPoE la Wan1 del cisco y ya está.

Saludos.

New Member

actualmente estas usando los

actualmente estas usando los siguientes hardwares?

 

ONT + switch mikrotik + router cisco?

 

tras mucha lectura y busqueda,  voy a intentar a crear en la ONT las VLANS que has mencionado, segun este manual, dejando la ONT en modo bridge o monopuesto.

 

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-de-Fibra-%C3%93ptica/Configurar-Huawei-ONT-HG8240-en-modo-bridge-monopuesto/td-p/1883305

 

Mientras estaba realizando las búsquedas, también he encontrado manuales para dejar el ONT en modo Router, así que si alguien esta interesado aquí tiene un par:

 

Luego he visto varios manuales que convierten la ONT en Router, pero dicen que la ONT tiene alguna limitacion de hardware, por si a alguien le interesa:

- http://lafibra.info/index.php?topic=12.0

- http://www.adslzone.net/postt337071.html

 

New Member

En efecto, ese es el harware

En efecto, ese es el harware que tengo. Lamentablemente las ONT que me han puesto son las nuevas en las que no conseguí manejar el tema de las vlan (unas pequeñas con un solo puerto ethernet), por lo que tuve que agregar el switch vlan y configurarlo como te comenté. El HG8240 sí que lo permite ;)

 

New Member

Finalmente, y como era para

Finalmente, y como era para la empresa he utilizado un switch d-link gestionable que teniamos, concretamente un DSG-1210-24

 

- He creado la VLAN 6

- He añadido los puertos 1 y 2 a esta VLAN

- Al puerto 1 lo he puesto Tagged

- Al puerto 2 lo he puesto untagged

 

ONT  Port1 ------> SWITCH Port 1

SWITCH Port 2 ------> Router WAN

 

 

 

 

 

Ha quedado de la siguiente manera:

 

 

 

New Member

Finalmente, y como era para

Finalmente, y como era para la empresa he utilizado un switch d-link gestionable que teniamos, concretamente un DSG-1210-24

 

- He creado la VLAN 6

- He añadido los puertos 1 y 2 a esta VLAN

- Al puerto 1 lo he puesto Tagged

- Al puerto 2 lo he puesto untagged

 

ONT  Port1 ------> SWITCH Port 1

SWITCH Port 2 ------> Router WAN

 

En la imagen adjunta os dejo la configuracion del router, que es lo mismo que he puesto arriba. 

 

 

New Member

Hola Superlopez, puedes

Hola Superlopez, puedes decirme como lo conseguiste??

Gracias.

New Member

podrias ayudarme con la

podrias ayudarme con la configuracion para fibra movistar? 

 

el modem fibra-ethernet que tenemos en un Huawei HG8240, 

Hemos adquirido el RV320 pero tras configurarlo en pppoe no se conecta. La configuracion que hemos usado  es la siguiente

PPPoE

adslppp@telefonicanetpa

adslppp

MTU 1482

 

tanto en la WAN1 como en la WAN2

 

un saludo

 

 

 

New Member

Bueno, generalmente en todos

Bueno, generalmente en todos los foros te dicen que necesitas un switch por medio.

Puedes poner el router RV320, directamente a la ONT, eso si.. perderas los puertos 3-4.

La perdida de estos puertos se debe a que emplearemos los puertos 3-4 para eliminar la fragmentacion de la vlan6 (datos movistar ftth)

 

ver imagenen

 

 

 

 

 

 

New Member

Re: Bueno, generalmente en todos

Buenas

He intentado esta configuración, pero el router no me deja configurar un puerto sin ninguna trama sin etiquetar. He instalado el último firmware y nada. Te adjunto foto con el error:

New Member

Re: Bueno, generalmente en todos

Hola, tengo un problema similiar, una antena con conexión PPPoE, que funciona bien pero no conecta con el Cisco RV320. Probé con la configuración que mencionas, y no tuve suerte, sigue sin conectar. ¿Tenés alguna otra idea de que puede fallar? El proveedor de internet me dijo que a la antena ni siquiera llegan los intentos de conexión del router. Con otro router funciona perfecto la conexión.

Muchas gracias y saludos.

1110
Visitas
0
ÚTIL
12
Respuestas
CrearPor favor para crear contenido