Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión

FAC UC500

Yo tengo ya configurados los codigos de autorizacion, pero al hacer conexion multisitio estos ya no operan, que es lo que debo hacer?, la VPN utiliza estos mismos codigos para la validacion asi que creo que el problema esta por aqui.

Gracias de antemano.

  • Soporte a empresas pequeñas
Etiquetas (1)
2 RESPUESTAS
New Member

FAC UC500

Buenos Dias Sr. Cifuentes,

Gracias por contactar al soporte de Cisco Small Business. Antes de poder brindarle alguna asistencia, nos gustaria por favor que nos indicara cual es el modelo de la serie UC500 que tiene, asi como las informaciones de las configuraciones de los codigos de autorizacion que ya tiene hechas.

Atentamente,

Esteban Carranza.

Cisco Small Business Engineer.

C631570.

FAC UC500

Hola Esteban

El modelo de cisco que tengo es UC560, esto en ambos sitios.

La conexión entre ellos esta hecha con multisite configuration y usando el CCA.

El control de FAC esta por medio de un peer VOIP

Te adjunto mi configuración.

Saludos.

Building configuration...


Current configuration : 80821 bytes
!
! Last configuration change at 17:11:38 CDT Fri Jun 15 2012 by cisco
! NVRAM config last updated at 22:18:16 CDT Thu Jun 14 2012 by cisco
!
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC560
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 3
logging buffered 4096
enable secret 5 $1$ee89$K4BVhrCh2N8Apiumg2krE0
!
aaa new-model
!
!
aaa authentication login h323 local
aaa authorization exec h323 local
aaa authorization network h323 local
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local
!
!
aaa session-id common
!
clock timezone CST -6 0
clock summer-time CDT recurring
network-clock-participate wic 3
network-clock-select 1 E1 0/3/0
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2170271848
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2170271848
revocation-check none
!
!
crypto pki certificate chain TP-self-signed-2170271848
certificate self-signed 01
  3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32313730 32373138 3438301E 170D3132 30363132 31343337
  33325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31373032
  37313834 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A474 A8E5CE60 52B107A6 E5B1E3E7 95982A39 9683BE4A 8B9DC673 0E3ED68A
  A786C7DB 8D887387 C329512A 07B59C52 E48D6562 2837BC52 9423C0E2 EFBDCB54
  0D5B0BF3 BA5392AC D54A73C0 5062A861 5D1ADE5E 68C39B2C 2CE1BFAB D89E806B
  0FA565D6 1B0DAE15 6ECD98CA E8DDC790 4ADDE3CE 76BC7E3C AFB0B7F2 47EF303B
  25830203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603
  551D1104 09300782 05554335 3630301F 0603551D 23041830 168014A7 2CF072D1
  DACA232C 4C52B703 8BC2907A 37949D30 1D060355 1D0E0416 0414A72C F072D1DA
  CA232C4C 52B7038B C2907A37 949D300D 06092A86 4886F70D 01010405 00038181
  002FE804 73FBF04E 4596E5EA 7AF15624 0BF6DBBC B4070BCB 8DD09A54 9501FEBF
  F2F09795 47B36CA8 A662D81A 23EAA399 8CA30426 7215DB80 B6729712 E75446E7
  CA1D2DAE 7DE38B9A 4AC81282 982D8AE7 6E3F26BB EFE91C6F CB1E734C C08F59B5
  D063A0CE F99C59A2 12648EA8 B00BB6FB 3CA7D272 E2D7DCAC CD5F0B90 B722DE80 12
   quit
dot11 syslog
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.10
ip dhcp excluded-address 172.16.0.1 172.16.0.10
!
ip dhcp pool phone
   network 10.1.1.0 255.255.255.0
   default-router 10.1.1.1
   option 150 ip 10.1.1.1
!
!
!
ip name-server 200.33.146.193
ip name-server 200.33.146.201
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
multilink bundle-name authenticated
!
stcapp ccm-group 1
stcapp
!
!
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
fax protocol none
modem passthrough nse codec g711ulaw
sip
  registrar server expires max 1200 min 300
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
voice class h323 1
  call start fast
!
voice class custom-cptone CCAleavetone
dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
voice class custom-cptone CCAjointone
dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
!
voice class cause-code 1
no-circuit
!
voice register global
mode cme
source-address 10.1.1.1 port 5060
timeouts interdigit 5
max-dn 120
max-pool 30
authenticate register
authenticate realm 10.1.1.1
timezone 47
time-format 24
date-format D/M/Y
voicemail 3099
file text
create profile sync 0246360689430546
!
voice register dn  1
number 2100
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2100 SIP
label 2100
mwi
!
voice register dn  2
number 2124
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2124 SIP
label 2124
mwi
!
voice register dn  3
number 2126
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2126 SIP
label 2126
mwi
!
voice register dn  4
number 2101
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2101 SIP
label 2101
mwi
!
voice register dn  5
number 2016
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2016 SIP
label 2016
mwi
!
voice register dn  6
number 2152
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2152 SIP
label 2152
mwi
!
voice register dn  7
number 2013
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2013 SIP
label 2013
mwi
!
voice register dn  8
number 2141
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2141 SIP
label 2141
mwi
!
voice register dn  9
number 2125
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2125 SIP
label 2125
mwi
!
voice register dn  10
number 2112
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2112 SIP
label 2112
mwi
!
voice register dn  11
number 2127
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2127 SIP
label 2127
mwi
!
voice register dn  12
number 2037
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2037 SIP
label 2037
mwi
!
voice register dn  13
number 2031
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2031 SIP
label 2031
mwi
!
voice register dn  14
number 2024
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2024 SIP
label 2024
mwi
!
voice register dn  15
number 2128
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2128 SIP
label 2128
mwi
!
voice register dn  16
number 5000
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP5000 SIP
label 5000
mwi
!
voice register dn  17
number 2500
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2500 SIP
label 2500
mwi
!
voice register dn  18
number 2136
call-forward b2bua busy 3099 
call-forward b2bua noan 3099 timeout 20
allow watch
name SIP2136 SIP
label 2136
mwi
!
voice register pool  1
id mac 000E.08D8.0FB8
number 1 dn 1
presence call-list
dtmf-relay sip-notify
username 2100 password cisco
codec g711ulaw
!
voice register pool  2
id mac 000E.08D8.0F6A
number 1 dn 2
presence call-list
dtmf-relay sip-notify
username 2124 password cisco
codec g711ulaw
!
voice register pool  3
id mac 000E.08D8.1024
number 1 dn 3
presence call-list
dtmf-relay sip-notify
username 2126 password cisco
codec g711ulaw
!
voice register pool  4
id mac 000E.08D8.0FDD
number 1 dn 4
presence call-list
dtmf-relay sip-notify
username 2101 password cisco
codec g711ulaw
!
voice register pool  5
id mac 0016.B691.E60E
number 1 dn 5
presence call-list
dtmf-relay sip-notify
username 2016 password cisco
codec g711ulaw
!
voice register pool  6
id mac 0000.0000.0000
number 1 dn 6
presence call-list
dtmf-relay sip-notify
username 2152 password cisco
codec g711ulaw
!
voice register pool  7
id mac 000E.08D8.0F66
number 1 dn 7
presence call-list
dtmf-relay sip-notify
username 2013 password cisco
codec g711ulaw
!
voice register pool  8
id mac 000E.08D8.0FDC
number 1 dn 8
presence call-list
dtmf-relay sip-notify
username 2141 password cisco
codec g711ulaw
!
voice register pool  9
id mac 000E.08D8.0FBC
number 1 dn 9
presence call-list
dtmf-relay sip-notify
username 2125 password cisco
codec g711ulaw
!
voice register pool  10
id mac 000E.08D8.1021
number 1 dn 10
presence call-list
dtmf-relay sip-notify
username 2112 password cisco
codec g711ulaw
!
voice register pool  11
id mac 000E.08D8.1021
number 1 dn 11
presence call-list
dtmf-relay sip-notify
username 2127 password cisco
codec g711ulaw
!
voice register pool  12
id mac 0000.0000.0000
number 1 dn 12
presence call-list
dtmf-relay sip-notify
username 2037 password cisco
codec g711ulaw
!
voice register pool  13
id mac 000E.08D8.0FB9
number 1 dn 13
presence call-list
dtmf-relay sip-notify
username 2031 password cisco
codec g711ulaw
!
voice register pool  14
id mac 0000.0000.0000
number 1 dn 14
presence call-list
dtmf-relay sip-notify
username 2024 password cisco
codec g711ulaw
!
voice register pool  15
id mac 000E.08D8.0FB9
number 1 dn 15
presence call-list
dtmf-relay sip-notify
username 2128 password cisco
codec g711ulaw
!
voice register pool  16
id mac 000E.08D8.1027
number 1 dn 16
presence call-list
dtmf-relay sip-notify
username 5000 password cisco
codec g711ulaw
!
voice register pool  17
id mac 000E.08D8.0F66
number 1 dn 17
presence call-list
dtmf-relay sip-notify
username 2500 password cisco
codec g711ulaw
!
voice register pool  18
id mac A86A.6FF3.0E76
number 1 dn 18
presence call-list
dtmf-relay sip-notify
username 2136 password cisco
codec g711ulaw
!
voice hunt-group 1 parallel
list 2010,2011,2028,2032
timeout 16
pilot 5011
!
!
!
!
voice translation-rule 4
rule 1 /7143/ /2026/
!
voice translation-rule 5
rule 1 /7131/ /3092/
rule 2 /7132/ /3093/
rule 3 /7133/ /3094/
rule 4 /7134/ /3095/
!
voice translation-rule 6
rule 1 /7137/ /2000/
!
voice translation-rule 7
rule 1 /7139/ /2012/
!
voice translation-rule 8
rule 1 /7138/ /2008/
!
voice translation-rule 9
rule 1 /7140/ /2018/
!
voice translation-rule 10
rule 1 /7141/ /2020/
!
voice translation-rule 11
rule 1 /7142/ /2022/
!
voice translation-rule 12
rule 1 /7144/ /2030/
!
voice translation-rule 13
rule 1 /7130/ /3098/
!
voice translation-rule 15
rule 1 /7136/ /2006/
!
voice translation-rule 16
rule 1 /7158/ /2108/
!
voice translation-rule 17
rule 1 /7159/ /3099/
!
voice translation-rule 18
rule 1 /7151/ /1009/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1113
rule 1 /^82\(...\)/ /\1/
!
voice translation-rule 1114
rule 1 /\(^....$\)/ /82\1/
!
voice translation-rule 2000
rule 1 /7159/ /3099/
!
voice translation-rule 2001
rule 1 /7130/ /3098/
rule 2 /7131/ /3092/
rule 3 /7132/ /3093/
rule 4 /7133/ /3094/
rule 5 /7134/ /3095/
!
voice translation-rule 2002
rule 1 /^6/ //
!
!
voice translation-profile AA_Profile
translate called 2001
!
voice translation-profile Buzon_Called_17
translate calling 3265
translate called 17
!
voice translation-profile Contestadora_0_Called_13
translate calling 3265
translate called 13
!
voice translation-profile Contestadora_1_Called_5
translate calling 3265
translate called 5
!
voice translation-profile DJuarez_Called_7
translate called 7
!
voice translation-profile DSalcedo_Called_18
translate calling 3265
translate called 18
!
voice translation-profile FLopezCasa_Called_16
translate calling 3265
translate called 16
!
voice translation-profile FLopez_Called_8
translate calling 3265
translate called 8
!
voice translation-profile GIgarashi_Called_11
translate called 11
!
voice translation-profile JCContreras_Called_9
translate called 9
!
voice translation-profile JCorral_Called_12
translate called 12
!
voice translation-profile JMFlores_Called_6
translate called 6
!
voice translation-profile MCastillo_Called_10
translate called 10
!
voice translation-profile MContreras_Called_15
translate calling 3265
translate called 15
!
voice translation-profile Mantenimiento_Called_4
translate called 4
!
voice translation-profile VM_Profile
translate called 2000
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile multisiteInbound
translate called 1113
!
voice translation-profile multisiteOutbound
translate calling 1114
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
fax interface-type fax-mail
!
application
service clid_authen_collect
  param uid-len 4
  param pin-len 4
!
!
!
!
license udi pid UC560-T1E1-K9 sn FGL152710WA
archive
log config
  logging enable
  logging size 600
  hidekeys
username cisco privilege 15 secret 5 $1$PXvk$RoVdmUjo35s8/DxRheFI8/
username 000 password 0 5034
username 000 autocommand exit
username 001 password 0 8893
username 001 autocommand exit
username 002 password 0 5950
username 002 autocommand exit
username 004 password 0 2849
username 004 autocommand exit
username 006 password 0 8678
username 006 autocommand exit
username 008 password 0 0307
username 008 autocommand exit
username 009 password 0 3513
username 009 autocommand exit
username 010 password 0 7111
username 010 autocommand exit
username 011 password 0 4700
username 011 autocommand exit
username 012 password 0 1790
username 012 autocommand exit
username 013 password 0 5025
username 013 autocommand exit
username 014 password 0 8869
username 014 autocommand exit
username 015 password 0 7032
username 015 autocommand exit
username 016 password 0 5450
username 016 autocommand exit
username 018 password 0 4911
username 018 autocommand exit
username 020 password 0 4477
username 020 autocommand exit
username 022 password 0 7023
username 022 autocommand exit
username 026 password 0 4644
username 026 autocommand exit
username 028 password 0 8220
username 028 autocommand exit
username 030 password 0 1717
username 030 autocommand exit
username 032 password 0 3828
username 032 autocommand exit
username 034 password 0 6890
username 034 autocommand exit
username 050 password 0 5582
username 050 autocommand exit
username 051 password 0 1917
username 051 autocommand exit
username 052 password 0 6460
username 052 autocommand exit
username 108 password 0 1348
username 108 autocommand exit
username 200 password 0 5672
username 200 autocommand exit
username 201 password 0 1258
username 201 autocommand exit
username 202 password 0 3959
username 202 autocommand exit
username 203 password 0 8369
username 203 autocommand exit
username 204 password 0 5936
username 204 autocommand exit
username 205 password 0 3098
username 205 autocommand exit
username 206 password 0 7038
username 206 autocommand exit
username 207 password 0 9927
username 207 autocommand exit
username 208 password 0 9243
username 208 autocommand exit
username 209 password 0 9135
username 209 autocommand exit
username 210 password 0 7428
username 210 autocommand exit
username 211 password 0 0745
username 211 autocommand exit
username 212 password 0 2743
username 212 autocommand exit
username 213 password 0 2189
username 213 autocommand exit
username 214 password 0 2480
username 214 autocommand exit
username 220 password 0 2511
username 220 autocommand exit
username 221 password 0 0158
username 221 autocommand exit
username 222 password 0 3726
username 222 autocommand exit
username 223 password 0 8523
username 223 autocommand exit
username 224 password 0 3288
username 224 autocommand exit
username 230 password 0 1325
username 230 autocommand exit
username 231 password 0 2675
username 231 autocommand exit
username 232 password 0 8976
username 232 autocommand exit
username 234 password 0 3957
username 234 autocommand exit
username 240 password 0 4085
username 240 autocommand exit
username 241 password 0 5598
username 241 autocommand exit
username 242 password 0 1369
username 242 autocommand exit
username 800 password 0 7913
username 800 autocommand exit
username 801 password 0 6655
username 801 autocommand exit
username 802 password 0 7521
username 802 autocommand exit
username 803 password 0 2723
username 803 autocommand exit
username 900 password 0 2229
username 900 autocommand exit
username 901 password 0 4356
username 901 autocommand exit
username 902 password 0 0690
username 902 autocommand exit
username 903 password 0 3283
username 903 autocommand exit
username 904 password 0 7449
username 904 autocommand exit
username 905 password 0 5772
username 905 autocommand exit
username 906 password 0 7271
username 906 autocommand exit
username 907 password 0 3118
username 907 autocommand exit
username 908 password 0 7668
username 908 autocommand exit
username 909 password 0 7118
username 909 autocommand exit
username 910 password 0 2419
username 910 autocommand exit
username 911 password 0 5086
username 911 autocommand exit
username 912 password 0 7352
username 912 autocommand exit
username 913 password 0 3384
username 913 autocommand exit
username 914 password 0 8528
username 914 autocommand exit
username 915 password 0 6029
username 915 autocommand exit
username 916 password 0 9400
username 916 autocommand exit
username 917 password 0 4323
username 917 autocommand exit
username 918 password 0 9689
username 918 autocommand exit
username 919 password 0 2160
username 919 autocommand exit
username 920 password 0 1478
username 920 autocommand exit
username 921 password 0 8687
username 921 autocommand exit
username 922 password 0 0640
username 922 autocommand exit
username 999 password 0 3379
username 999 autocommand exit
username 2026 password 0 1234
username 2026 autocommand exit
username 2233 password 0 1171
username 2233 autocommand exit
username pingerID password 0 792953
!
!
controller E1 0/3/0
framing NO-CRC4
line-termination 75-ohm
ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-compelled ani
cas-custom 1
  country telmex
  category 2
  answer-signal group-b 1
  caller-digits 4
  dnis-digits min 4 max 4
  ani-digits min 0 max 20
  groupa-callerid-end
description """ TELMEX """
!
ip tftp source-interface Vlan90
!
class-map match-any media
match  dscp ef
class-map match-any signaling
match  dscp cs3
match  dscp af31
!
!
policy-map queue
class signaling
    bandwidth percent 5
class media
    priority percent 60
class class-default
    fair-queue
policy-map shape
class class-default
    shape average 6144000
  service-policy queue
!
gw-accounting aaa
!
gw-accounting file
primary ftp 172.16.0.254/detalle username uc560 password cisco
secondary ifs flash:/cdr/detalle
maximum buffer-size  40
maximum retry-count 3
maximum cdrflush-timer 5
cdr-format compact
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
lifetime 1800
crypto isakmp key AmdPrtk5 address 0.0.0.0 0.0.0.0
!
crypto isakmp client configuration group EZVPN_GROUP_1
key elaguila
dns 200.33.146.193 200.33.146.201
pool SDM_POOL_1
save-password
max-users 20
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
   virtual-template 4
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto ipsec profile SDM_Profile1
set transform-set ESP-3DES-SHA
set isakmp-profile sdm-ike-profile-1
!
!
crypto map multisite 1 ipsec-isakmp
description Oaxaca
set peer 187.210.88.98
set transform-set ESP-3DES-SHA
match address 106
qos pre-classify
!
!
!
!
!
interface GigabitEthernet0/0
description $FW_OUTSIDE$
bandwidth 6144
ip address 187.210.71.2 255.255.255.240
ip access-group 104 in
ip verify unicast reverse-path
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly in
load-interval 30
duplex auto
speed auto
crypto map multisite
service-policy output shape
!
interface Integrated-Service-Engine0/0
description Interface used to manage integrated application modulecue is initialized with default IMAP group
ip unnumbered Vlan90
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface GigabitEthernet0/1/0
switchport mode trunk
switchport voice vlan 100
macro description cisco-switch
!
interface GigabitEthernet0/1/1
switchport voice vlan 100
macro description cisco-phone
spanning-tree portfast
!
interface GigabitEthernet0/1/2
macro description cisco-desktop
spanning-tree portfast
!
interface GigabitEthernet0/1/3
description Interface used to communicate with integrated service module
switchport access vlan 90
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface Virtual-Template1 type tunnel
ip unnumbered Vlan1
ip nat inside
ip virtual-reassembly in
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Virtual-Template2 type tunnel
ip unnumbered Vlan1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Virtual-Template3 type tunnel
ip unnumbered Vlan1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Virtual-Template4 type tunnel
ip unnumbered Vlan1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
description $FW_INSIDE$
ip address 172.16.0.10 255.255.0.0
ip access-group 101 in
ip nat inside
ip virtual-reassembly in
h323-gateway voip bind srcaddr 172.16.0.10
!
interface Vlan90
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 103 in
ip nat inside
ip virtual-reassembly in
!
interface Vlan100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly in
!
ip local pool SDM_POOL_1 172.16.100.1 172.16.100.200
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
ip dns server
ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 187.210.71.1
ip route 10.1.10.1 255.255.255.255 Vlan90
!
logging esm config
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 172.16.0.0 0.0.255.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_6##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit udp any host 172.16.0.10 eq non500-isakmp
access-list 101 permit udp any host 172.16.0.10 eq isakmp
access-list 101 permit esp any host 172.16.0.10
access-list 101 permit ahp any host 172.16.0.10
access-list 101 deny   ip 187.210.71.0 0.0.0.15 any
access-list 101 deny   ip 10.1.10.0 0.0.0.3 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 102 remark SDM_ACL Category=1
access-list 102 permit udp any host 10.1.1.1 eq non500-isakmp
access-list 102 permit udp any host 10.1.1.1 eq isakmp
access-list 102 permit esp any host 10.1.1.1
access-list 102 permit ahp any host 10.1.1.1
access-list 102 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 102 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 102 deny   ip 187.210.71.0 0.0.0.15 any
access-list 102 deny   ip 172.16.0.0 0.0.255.255 any
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit udp any host 10.1.10.2 eq non500-isakmp
access-list 103 permit udp any host 10.1.10.2 eq isakmp
access-list 103 permit esp any host 10.1.10.2
access-list 103 permit ahp any host 10.1.10.2
access-list 103 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 103 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 103 deny   ip 187.210.71.0 0.0.0.15 any
access-list 103 deny   ip 172.16.0.0 0.0.255.255 any
access-list 103 deny   ip 10.1.1.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_15##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit ip 192.168.10.0 0.0.0.255 172.16.0.0 0.0.255.255
access-list 104 permit udp host 187.210.88.98 host 187.210.71.2 eq non500-isakmp
access-list 104 permit udp host 187.210.88.98 host 187.210.71.2 eq isakmp
access-list 104 permit esp host 187.210.88.98 host 187.210.71.2
access-list 104 permit ahp host 187.210.88.98 host 187.210.71.2
access-list 104 permit ip 172.16.0.0 0.0.255.255 172.16.0.0 0.0.255.255
access-list 104 permit udp any host 187.210.71.2 eq non500-isakmp
access-list 104 permit udp any host 187.210.71.2 eq isakmp
access-list 104 permit esp any host 187.210.71.2
access-list 104 permit ahp any host 187.210.71.2
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 permit udp host 200.33.146.193 eq domain any
access-list 104 permit udp host 200.33.146.201 eq domain any
access-list 104 permit icmp any host 187.210.71.2 echo-reply
access-list 104 permit icmp any host 187.210.71.2 time-exceeded
access-list 104 permit icmp any host 187.210.71.2 unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip host 0.0.0.0 any
access-list 104 deny   ip any any log
access-list 105 remark SDM_ACL Category=2
access-list 105 deny   ip 172.16.0.0 0.0.255.255 192.168.10.0 0.0.0.255
access-list 105 deny   ip 172.16.0.0 0.0.255.255 172.16.0.0 0.0.255.255
access-list 105 deny   ip any host 172.16.100.1
access-list 105 deny   ip any host 172.16.100.2
access-list 105 deny   ip any host 172.16.100.3
access-list 105 deny   ip any host 172.16.100.4
access-list 105 deny   ip any host 172.16.100.5
access-list 105 deny   ip any host 172.16.100.6
access-list 105 deny   ip any host 172.16.100.7
access-list 105 deny   ip any host 172.16.100.8
access-list 105 deny   ip any host 172.16.100.9
access-list 105 deny   ip any host 172.16.100.10
access-list 105 deny   ip any host 172.16.100.11
access-list 105 deny   ip any host 172.16.100.12
access-list 105 deny   ip any host 172.16.100.13
access-list 105 deny   ip any host 172.16.100.14
access-list 105 deny   ip any host 172.16.100.15
access-list 105 deny   ip any host 172.16.100.16
access-list 105 deny   ip any host 172.16.100.17
access-list 105 deny   ip any host 172.16.100.18
access-list 105 deny   ip any host 172.16.100.19
access-list 105 deny   ip any host 172.16.100.20
access-list 105 deny   ip any host 172.16.100.21
access-list 105 deny   ip any host 172.16.100.22
access-list 105 deny   ip any host 172.16.100.23
access-list 105 deny   ip any host 172.16.100.24
access-list 105 deny   ip any host 172.16.100.25
access-list 105 deny   ip any host 172.16.100.26
access-list 105 deny   ip any host 172.16.100.27
access-list 105 deny   ip any host 172.16.100.28
access-list 105 deny   ip any host 172.16.100.29
access-list 105 deny   ip any host 172.16.100.30
access-list 105 deny   ip any host 172.16.100.31
access-list 105 deny   ip any host 172.16.100.32
access-list 105 deny   ip any host 172.16.100.33
access-list 105 deny   ip any host 172.16.100.34
access-list 105 deny   ip any host 172.16.100.35
access-list 105 deny   ip any host 172.16.100.36
access-list 105 deny   ip any host 172.16.100.37
access-list 105 deny   ip any host 172.16.100.38
access-list 105 deny   ip any host 172.16.100.39
access-list 105 deny   ip any host 172.16.100.40
access-list 105 deny   ip any host 172.16.100.41
access-list 105 deny   ip any host 172.16.100.42
access-list 105 deny   ip any host 172.16.100.43
access-list 105 deny   ip any host 172.16.100.44
access-list 105 deny   ip any host 172.16.100.45
access-list 105 deny   ip any host 172.16.100.46
access-list 105 deny   ip any host 172.16.100.47
access-list 105 deny   ip any host 172.16.100.48
access-list 105 deny   ip any host 172.16.100.49
access-list 105 deny   ip any host 172.16.100.50
access-list 105 deny   ip any host 172.16.100.51
access-list 105 deny   ip any host 172.16.100.52
access-list 105 deny   ip any host 172.16.100.53
access-list 105 deny   ip any host 172.16.100.54
access-list 105 deny   ip any host 172.16.100.55
access-list 105 deny   ip any host 172.16.100.56
access-list 105 deny   ip any host 172.16.100.57
access-list 105 deny   ip any host 172.16.100.58
access-list 105 deny   ip any host 172.16.100.59
access-list 105 deny   ip any host 172.16.100.60
access-list 105 deny   ip any host 172.16.100.61
access-list 105 deny   ip any host 172.16.100.62
access-list 105 deny   ip any host 172.16.100.63
access-list 105 deny   ip any host 172.16.100.64
access-list 105 deny   ip any host 172.16.100.65
access-list 105 deny   ip any host 172.16.100.66
access-list 105 deny   ip any host 172.16.100.67
access-list 105 deny   ip any host 172.16.100.68
access-list 105 deny   ip any host 172.16.100.69
access-list 105 deny   ip any host 172.16.100.70
access-list 105 deny   ip any host 172.16.100.71
access-list 105 deny   ip any host 172.16.100.72
access-list 105 deny   ip any host 172.16.100.73
access-list 105 deny   ip any host 172.16.100.74
access-list 105 deny   ip any host 172.16.100.75
access-list 105 deny   ip any host 172.16.100.76
access-list 105 deny   ip any host 172.16.100.77
access-list 105 deny   ip any host 172.16.100.78
access-list 105 deny   ip any host 172.16.100.79
access-list 105 deny   ip any host 172.16.100.80
access-list 105 deny   ip any host 172.16.100.81
access-list 105 deny   ip any host 172.16.100.82
access-list 105 deny   ip any host 172.16.100.83
access-list 105 deny   ip any host 172.16.100.84
access-list 105 deny   ip any host 172.16.100.85
access-list 105 deny   ip any host 172.16.100.86
access-list 105 deny   ip any host 172.16.100.87
access-list 105 deny   ip any host 172.16.100.88
access-list 105 deny   ip any host 172.16.100.89
access-list 105 deny   ip any host 172.16.100.90
access-list 105 deny   ip any host 172.16.100.91
access-list 105 deny   ip any host 172.16.100.92
access-list 105 deny   ip any host 172.16.100.93
access-list 105 deny   ip any host 172.16.100.94
access-list 105 deny   ip any host 172.16.100.95
access-list 105 deny   ip any host 172.16.100.96
access-list 105 deny   ip any host 172.16.100.97
access-list 105 deny   ip any host 172.16.100.98
access-list 105 deny   ip any host 172.16.100.99
access-list 105 deny   ip any host 172.16.100.100
access-list 105 deny   ip any host 172.16.100.101
access-list 105 deny   ip any host 172.16.100.102
access-list 105 deny   ip any host 172.16.100.103
access-list 105 deny   ip any host 172.16.100.104
access-list 105 deny   ip any host 172.16.100.105
access-list 105 deny   ip any host 172.16.100.106
access-list 105 deny   ip any host 172.16.100.107
access-list 105 deny   ip any host 172.16.100.108
access-list 105 deny   ip any host 172.16.100.109
access-list 105 deny   ip any host 172.16.100.110
access-list 105 deny   ip any host 172.16.100.111
access-list 105 deny   ip any host 172.16.100.112
access-list 105 deny   ip any host 172.16.100.113
access-list 105 deny   ip any host 172.16.100.114
access-list 105 deny   ip any host 172.16.100.115
access-list 105 deny   ip any host 172.16.100.116
access-list 105 deny   ip any host 172.16.100.117
access-list 105 deny   ip any host 172.16.100.118
access-list 105 deny   ip any host 172.16.100.119
access-list 105 deny   ip any host 172.16.100.120
access-list 105 deny   ip any host 172.16.100.121
access-list 105 deny   ip any host 172.16.100.122
access-list 105 deny   ip any host 172.16.100.123
access-list 105 deny   ip any host 172.16.100.124
access-list 105 deny   ip any host 172.16.100.125
access-list 105 deny   ip any host 172.16.100.126
access-list 105 deny   ip any host 172.16.100.127
access-list 105 deny   ip any host 172.16.100.128
access-list 105 deny   ip any host 172.16.100.129
access-list 105 deny   ip any host 172.16.100.130
access-list 105 deny   ip any host 172.16.100.131
access-list 105 deny   ip any host 172.16.100.132
access-list 105 deny   ip any host 172.16.100.133
access-list 105 deny   ip any host 172.16.100.134
access-list 105 deny   ip any host 172.16.100.135
access-list 105 deny   ip any host 172.16.100.136
access-list 105 deny   ip any host 172.16.100.137
access-list 105 deny   ip any host 172.16.100.138
access-list 105 deny   ip any host 172.16.100.139
access-list 105 deny   ip any host 172.16.100.140
access-list 105 deny   ip any host 172.16.100.141
access-list 105 deny   ip any host 172.16.100.142
access-list 105 deny   ip any host 172.16.100.143
access-list 105 deny   ip any host 172.16.100.144
access-list 105 deny   ip any host 172.16.100.145
access-list 105 deny   ip any host 172.16.100.146
access-list 105 deny   ip any host 172.16.100.147
access-list 105 deny   ip any host 172.16.100.148
access-list 105 deny   ip any host 172.16.100.149
access-list 105 deny   ip any host 172.16.100.150
access-list 105 deny   ip any host 172.16.100.151
access-list 105 deny   ip any host 172.16.100.152
access-list 105 deny   ip any host 172.16.100.153
access-list 105 deny   ip any host 172.16.100.154
access-list 105 deny   ip any host 172.16.100.155
access-list 105 deny   ip any host 172.16.100.156
access-list 105 deny   ip any host 172.16.100.157
access-list 105 deny   ip any host 172.16.100.158
access-list 105 deny   ip any host 172.16.100.159
access-list 105 deny   ip any host 172.16.100.160
access-list 105 deny   ip any host 172.16.100.161
access-list 105 deny   ip any host 172.16.100.162
access-list 105 deny   ip any host 172.16.100.163
access-list 105 deny   ip any host 172.16.100.164
access-list 105 deny   ip any host 172.16.100.165
access-list 105 deny   ip any host 172.16.100.166
access-list 105 deny   ip any host 172.16.100.167
access-list 105 deny   ip any host 172.16.100.168
access-list 105 deny   ip any host 172.16.100.169
access-list 105 deny   ip any host 172.16.100.170
access-list 105 deny   ip any host 172.16.100.171
access-list 105 deny   ip any host 172.16.100.172
access-list 105 deny   ip any host 172.16.100.173
access-list 105 deny   ip any host 172.16.100.174
access-list 105 deny   ip any host 172.16.100.175
access-list 105 deny   ip any host 172.16.100.176
access-list 105 deny   ip any host 172.16.100.177
access-list 105 deny   ip any host 172.16.100.178
access-list 105 deny   ip any host 172.16.100.179
access-list 105 deny   ip any host 172.16.100.180
access-list 105 deny   ip any host 172.16.100.181
access-list 105 deny   ip any host 172.16.100.182
access-list 105 deny   ip any host 172.16.100.183
access-list 105 deny   ip any host 172.16.100.184
access-list 105 deny   ip any host 172.16.100.185
access-list 105 deny   ip any host 172.16.100.186
access-list 105 deny   ip any host 172.16.100.187
access-list 105 deny   ip any host 172.16.100.188
access-list 105 deny   ip any host 172.16.100.189
access-list 105 deny   ip any host 172.16.100.190
access-list 105 deny   ip any host 172.16.100.191
access-list 105 deny   ip any host 172.16.100.192
access-list 105 deny   ip any host 172.16.100.193
access-list 105 deny   ip any host 172.16.100.194
access-list 105 deny   ip any host 172.16.100.195
access-list 105 deny   ip any host 172.16.100.196
access-list 105 deny   ip any host 172.16.100.197
access-list 105 deny   ip any host 172.16.100.198
access-list 105 deny   ip any host 172.16.100.199
access-list 105 deny   ip any host 172.16.100.200
access-list 105 permit ip 10.1.10.0 0.0.0.3 any
access-list 105 permit ip 172.16.0.0 0.0.255.255 any
access-list 105 permit ip 10.1.1.0 0.0.0.255 any
access-list 105 permit ip 172.16.100.0 0.0.0.255 any
access-list 106 remark CryptoACL for Oaxaca
access-list 106 remark SDM_ACL Category=4
access-list 106 permit ip 172.16.0.0 0.0.255.255 192.168.10.0 0.0.0.255
!
!
!
!
route-map SDM_RMAP_1 permit 1
match ip address 105
!
snmp-server community public RO
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/English_United_States/501-dictionary.xml alias English_United_States/501-dictionary.xml
tftp-server flash:/English_United_States/502-dictionary.xml alias English_United_States/502-dictionary.xml
tftp-server flash:/English_United_States/504-dictionary.xml alias English_United_States/504-dictionary.xml
tftp-server flash:/English_United_States/508-dictionary.xml alias English_United_States/508-dictionary.xml
tftp-server flash:/English_United_States/509-dictionary.xml alias English_United_States/509-dictionary.xml
tftp-server flash:/English_United_States/521-dictionary.xml alias English_United_States/521-dictionary.xml
tftp-server flash:/English_United_States/524-dictionary.xml alias English_United_States/524-dictionary.xml
tftp-server flash:/English_United_States/525G-dictionary.xml alias English_United_States/525G-dictionary.xml
tftp-server flash:/English_United_States/525G-kate.xml alias English_United_States/525G-kate.xml
tftp-server flash:/English_United_States/525G-tones.xml alias English_United_States/525G-tones.xml
tftp-server flash:/English_United_States/525G2-dictionary.xml alias English_United_States/525G2-dictionary.xml
tftp-server flash:/English_United_States/525G2-kate.xml alias English_United_States/525G2-kate.xml
tftp-server flash:/English_United_States/525G2-tones.xml alias English_United_States/525G2-tones.xml
tftp-server flash:/English_United_States/7921-dictionary.xml alias English_United_States/7921-dictionary.xml
tftp-server flash:/English_United_States/7921-font.dat alias English_United_States/7921-font.dat
tftp-server flash:/English_United_States/7921-kate.utf-8.xml alias English_United_States/7921-kate.utf-8.xml
tftp-server flash:/English_United_States/7921-kate.xml alias English_United_States/7921-kate.xml
tftp-server flash:/English_United_States/7960-tones.xml alias English_United_States/7960-tones.xml
tftp-server flash:/English_United_States/be-sccp.jar alias English_United_States/be-sccp.jar
tftp-server flash:/English_United_States/CME-locale-en_US-English-8.1.2.1.tar.cfg alias English_United_States/CME-locale-en_US-English-8.1.2.1.tar.cfg
tftp-server flash:/English_United_States/g3-tones.xml alias English_United_States/g3-tones.xml
tftp-server flash:/English_United_States/gp-sccp.jar alias English_United_States/gp-sccp.jar
tftp-server flash:/English_United_States/ipc-sccp.jar alias English_United_States/ipc-sccp.jar
tftp-server flash:/English_United_States/mk-sccp.jar alias English_United_States/mk-sccp.jar
tftp-server flash:/English_United_States/rp-sccp.jar alias English_United_States/rp-sccp.jar
tftp-server flash:/English_United_States/tags_file alias English_United_States/tags_file
tftp-server flash:/English_United_States/tc-sccp.jar alias English_United_States/tc-sccp.jar
tftp-server flash:/English_United_States/td-sccp.jar alias English_United_States/td-sccp.jar
tftp-server flash:/English_United_States/utf8_tags_file alias English_United_States/utf8_tags_file
tftp-server flash:/ringtones/caramba.raw alias caramba.raw
tftp-server flash:/ringtones/FlintPhone.raw alias FlintPhone.raw
tftp-server flash:/ringtones/Klaxons.raw alias Klaxons.raw
tftp-server flash:/ringtones/BungeeBoss.raw alias BungeeBoss.raw
tftp-server flash:/ringtones/mayihelp.raw alias mayihelp.raw
tftp-server flash:/ringtones/Ohno.raw alias Ohno.raw
radius-server attribute 31 send nas-port-detail
!
!
control-plane
!
call threshold interface GigabitEthernet0/0 int-calls low 30 high 30
!
voice-port 0/0/0
cptone MX
shutdown
caller-id enable
!
voice-port 0/0/1
cptone MX
shutdown
caller-id enable
!
voice-port 0/0/2
cptone MX
shutdown
caller-id enable
!
voice-port 0/0/3
cptone MX
shutdown
caller-id enable
!
voice-port 0/3/0:1
cptone MX
description """ TELMEX """
!
voice-port 0/1/0
trunk-group ALL_FXO 64
cptone MX
connection plar opx 201
shutdown
description Configured by CCA 4FXO-0/1/0-Custom-OP
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
cptone MX
connection plar opx 202
shutdown
description Configured by CCA 4FXO-0/1/1-Custom-OP
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
cptone MX
connection plar 203
shutdown
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
cptone MX
connection plar opx 204
shutdown
description Configured by CCA 4FXO-0/1/3-Custom-OP
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Vlan90
sccp ccm 10.1.1.1 identifier 1 version 4.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 2 register mtpe05fb9b13480
associate profile 1 register confprof1
!
dspfarm profile 2 transcode 
description CCA transcoding for SIP Trunk Multisite Only
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
maximum sessions 10
associate application SCCP
!
dspfarm profile 1 conference 
description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711
codec g711ulaw
codec g711alaw
maximum sessions 18
conference-leave custom-cptone CCAleavetone
associate application SCCP
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
name international-fac
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list call-international-fac
member international-fac
!
dial-peer cor list user-international-fac
member internal
member local
member international-fac
!
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 3099
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2012 voip
description ** cue prompt manager number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 3097
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3001 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 3002 pots
description JMFlores
translation-profile incoming JMFlores_Called_6
shutdown
incoming called-number 7137
port 0/3/0:1
!
dial-peer voice 3004 pots
description DJuarez
translation-profile incoming DJuarez_Called_7
shutdown
incoming called-number 7139
port 0/3/0:1
!
dial-peer voice 3005 pots
description JCContreras
translation-profile incoming JCContreras_Called_9
shutdown
incoming called-number 7140
port 0/3/0:1
!
dial-peer voice 3006 pots
description MCastillo
translation-profile incoming MCastillo_Called_10
shutdown
incoming called-number 7141
port 0/3/0:1
!
dial-peer voice 3007 pots
description GIgarashi
translation-profile incoming GIgarashi_Called_11
shutdown
incoming called-number 7142
port 0/3/0:1
!
dial-peer voice 3008 pots
description JCorral
translation-profile incoming JCorral_Called_12
shutdown
incoming called-number 7144
port 0/3/0:1
!
dial-peer voice 3010 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 3000 pots
description Mantenimiento
translation-profile incoming Mantenimiento_Called_4
shutdown
incoming called-number 7143
port 0/3/0:1
!
dial-peer voice 60 pots
description Servicios de emergencia
destination-pattern 906.$
port 0/3/0:1
forward-digits 3
!
dial-peer voice 3003 pots
description FLopez
translation-profile incoming FLopez_Called_8
shutdown
incoming called-number 7138
port 0/3/0:1
!
dial-peer voice 2001 voip
description ** cue auto attendant number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 3098
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3009 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 2003 voip
description ** cue auto attendant PSTN number **
translation-profile outgoing AA_Profile
destination-pattern 7130$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3011 pots
description Contestadora_1
translation-profile incoming Contestadora_1_Called_5
shutdown
incoming called-number 713[1-4]
port 0/3/0:1
!
dial-peer voice 3012 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 3013 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 3014 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 3015 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 2006 voip
description ** cue auto attendant2 number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 3092
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2007 voip
description ** cue auto attendant3 number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 3093
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2008 voip
description ** cue auto attendant4 number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 3094
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2013 voip
description ** cue auto attendant5 number **
translation-profile outgoing PSTN_CallForwarding
destination-pattern 3095
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3016 pots
description Contestadora_0
translation-profile incoming Contestadora_0_Called_13
shutdown
incoming called-number 7130
port 0/3/0:1
!
dial-peer voice 2009 voip
description ** cue auto attendant2 PSTN number **
translation-profile outgoing AA_Profile
destination-pattern 7131$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2010 voip
description ** cue auto attendant3 PSTN number **
translation-profile outgoing AA_Profile
destination-pattern 7132$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2011 voip
description ** cue auto attendant4 PSTN number **
translation-profile outgoing AA_Profile
destination-pattern 7133$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 2014 voip
description ** cue auto attendant5 PSTN number **
translation-profile outgoing AA_Profile
destination-pattern 7134$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3017 pots
shutdown
incoming called-number .%
port 0/3/0:1
!
dial-peer voice 3018 pots
description FLopezCasa
translation-profile incoming FLopezCasa_Called_16
shutdown
incoming called-number 7158
port 0/3/0:1
!
dial-peer voice 3019 pots
description Buzon
translation-profile incoming Buzon_Called_17
shutdown
incoming called-number 7159
port 0/3/0:1
!
dial-peer voice 2002 voip
description ** cue voicemail PSTN number **
translation-profile outgoing VM_Profile
destination-pattern 7159$
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay sip-notify
codec g711ulaw
no vad
!
dial-peer voice 3020 pots
description MContreras
translation-profile incoming MContreras_Called_15
shutdown
incoming called-number 7136
port 0/3/0:1
!
dial-peer voice 1 pots
description Incoming
incoming called-number 71..
direct-inward-dial
port 0/3/0:1
forward-digits all
no sip-register
!
dial-peer voice 2 pots
description Local Dialing
destination-pattern 9[1-9]......
port 0/3/0:1
forward-digits 7
no sip-register
!

dial-peer voice 3 pots
description Long distance
destination-pattern 901[1-9].........$
direct-inward-dial
port 0/3/0:1
preference 5
forward-digits 10
prefix 01
no sip-register
!

dial-peer voice 5500 voip
corlist incoming call-international-fac
corlist outgoing call-international-fac
description Larga distancia
service clid_authen_collect
preference 0
destination-pattern 901[1-9].........$
session target ipv4:10.1.1.1
incoming called-number 901T
dtmf-relay rtp-nte
codec g711ulaw
no vad
!

dial-peer voice 4 pots
description International Dialing
destination-pattern 9001..........$
port 0/3/0:1
forward-digits 10
prefix 001
no sip-register
!
dial-peer voice 5 pots
description Local Cell Phone
destination-pattern 9044..........$
port 0/3/0:1
forward-digits 10
prefix 044
no sip-register
!
dial-peer voice 6 pots
description Long Distance Cell Phone
translation-profile incoming nondialable
destination-pattern 9045..........$
incoming called-number .%
port 0/3/0:1
forward-digits 10
prefix 045
!
dial-peer voice 7 pots
description 800
destination-pattern 901800.......$
port 0/3/0:1
forward-digits 12
no sip-register
!
dial-peer voice 8 pots
description Emergency Services
destination-pattern 906.$
port 0/3/0:1
forward-digits 3
!
dial-peer voice 9 pots
description Information & Electric Repairs
destination-pattern 907[01]
port 0/3/0:1
forward-digits 3
!
dial-peer voice 10 pots
description Telephone Repair
destination-pattern 9050
port 0/3/0:1
forward-digits 3
!
dial-peer voice 11 pots
description Information
destination-pattern 9040$
port 0/3/0:1
forward-digits 3
!
dial-peer voice 12 pots
description Information International
destination-pattern 9090$
port 0/3/0:1
forward-digits 3
!
dial-peer voice 13 pots
description International Dialing
destination-pattern 900T
port 0/3/0:1
prefix 00
no sip-register
!
dial-peer voice 3021 pots
description DSalcedo
translation-profile incoming DSalcedo_Called_18
shutdown
incoming called-number 7151
port 0/3/0:1
!
dial-peer voice 2100 voip
corlist incoming call-internal
description **CCA*INTERSITE inbound call to Mina
translation-profile incoming multisiteInbound
incoming called-number 82....
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
dial-peer voice 2101 voip
corlist incoming call-internal
description **CCA*INTERSITE outbound calls to Oaxaca
translation-profile outgoing multisiteOutbound
destination-pattern 81....
session target ipv4:192.168.10.1
voice-class h323 1
dtmf-relay h245-alphanumeric
fax protocol cisco
no vad
!
!
no dial-peer outbound status-check pots
presence
presence call-list
max-subscription 120
!
sip-ua
mwi-server ipv4:10.1.1.1 expires 120 port 5060 transport udp
presence enable
!
!
!
telephony-service
sdspfarm conference mute-on 111 mute-off 222
sdspfarm units 5
sdspfarm transcode sessions 10
sdspfarm tag 1 confprof1
sdspfarm tag 2 mtpe05fb9b13480
conference hardware
video
fxo hook-flash
max-ephones 138
max-dn 600
ip source-address 10.1.1.1 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
service dss
timeouts interdigit 5
system message GOLDEN TRUMP MEXICO
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
cnf-file location flash:
cnf-file perphone
user-locale U3 load CME-locale-es_MX-Spanish-8.1.2.1.tar
network-locale U3
load 521G-524G cp524g-8-1-17
time-zone 8
date-format dd-mm-yy
keepalive 30 auxiliary 4
voicemail 3099
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$/CMq$NyI4jap.eNHbUS1LkkAnS/
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6.... blind
secondary-dialtone 9
night-service day Sun 17:00 09:00
night-service day Mon 17:00 09:00
night-service day Tue 17:00 09:00
night-service day Wed 17:00 09:00
night-service day Thu 17:00 09:00
night-service day Fri 17:00 09:00
night-service day Sat 17:00 09:00
fac standard
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  527
number 1014 no-reg primary
description *** CCA Floating Extension ***
name Auxiliar Contable
call-forward all 811014
!
!
ephone-dn  528
number 1013 no-reg primary
description *** CCA Floating Extension ***
name Sala Juntas
call-forward all 811013
!
!
ephone-dn  529
number 1012 no-reg primary
description *** CCA Floating Extension ***
name Adan Garcia
call-forward all 811012
!
!
ephone-dn  530
number 1011 no-reg primary
description *** CCA Floating Extension ***
name T I
call-forward all 811011
!
!
ephone-dn  531
number 1010 no-reg primary
description *** CCA Floating Extension ***
name Gonzalo Garcia
call-forward all 811010
!
!
ephone-dn  532
number 1009 secondary 7151 no-reg primary
description *** CCA Floating Extension ***
name Daniel Salcedo
call-forward all 811009
!
!
ephone-dn  533
number 1008 no-reg primary
description *** CCA Floating Extension ***
name Fabian Ramirez
call-forward all 811008
!
!
ephone-dn  534
number 1007 no-reg primary
description *** CCA Floating Extension ***
name Santiago Velazquez
call-forward all 811007
!
!
ephone-dn  535
number 1006 no-reg primary
description *** CCA Floating Extension ***
name Veronica Romero
call-forward all 811006
!
!
ephone-dn  536
number 1005 no-reg primary
description *** CCA Floating Extension ***
name Guillermo Fontes
call-forward all 811005
!
!
ephone-dn  537
number 1004 no-reg primary
description *** CCA Floating Extension ***
name Hector Leal
call-forward all 811004
!
!
ephone-dn  538
number 1003 no-reg primary
description *** CCA Floating Extension ***
name Patricia Medina
call-forward all 811003
!
!
ephone-dn  539
number 1002 no-reg primary
description *** CCA Floating Extension ***
name Amalia Lopez
call-forward all 811002
!
!
ephone-dn  540
number 1001 no-reg primary
description *** CCA Floating Extension ***
name Rick Irvine
call-forward all 811001
!
!
ephone-dn  541  octo-line
number 7072 no-reg primary
conference meetme
!
!
ephone-dn  542  octo-line
number 7071 no-reg primary
conference meetme
!
!
ephone-dn  543  octo-line
number C0016 no-reg primary
conference ad-hoc
!
!
ephone-dn  544  octo-line
number C0015 no-reg primary
conference ad-hoc
!
!
ephone-dn  545  octo-line
number C0014 no-reg primary
conference ad-hoc
!
!
ephone-dn  546  octo-line
number C0013 no-reg primary
conference ad-hoc
!
!
ephone-dn  547  octo-line
number C0012 no-reg primary
conference ad-hoc
!
!
ephone-dn  548  octo-line
number C0011 no-reg primary
conference ad-hoc
!
!
ephone-dn  549  octo-line
number C0010 no-reg primary
conference ad-hoc
!
!
ephone-dn  550  octo-line
number C009 no-reg primary
conference ad-hoc
!
!
ephone-dn  551  octo-line
number C008 no-reg primary
conference ad-hoc
!
!
ephone-dn  552  octo-line
number C007 no-reg primary
conference ad-hoc
!
!
ephone-dn  553  octo-line
number C006 no-reg primary
conference ad-hoc
!
!
ephone-dn  554  octo-line
number C005 no-reg primary
conference ad-hoc
!
!
ephone-dn  555  octo-line
number C004 no-reg primary
conference ad-hoc
!
!
ephone-dn  556  octo-line
number C003 no-reg primary
conference ad-hoc
!
!
ephone-dn  557  octo-line
number C002 no-reg primary
conference ad-hoc
!
!
ephone-dn  558  octo-line
number C001 no-reg primary
conference ad-hoc
!
!
ephone-dn  559
number 1000 no-reg primary
description *** CCA Floating Extension ***
name Norma Reyes
call-forward all 811000
!
!
ephone-dn  560  dual-line
number 2026 secondary 7143 no-reg primary
label 2026
description Mtto Planta
name Mantenimiento Planta
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  561  dual-line
number 2242 no-reg primary
label 2242
description Sala de Juntas
name Sala JuntasMina
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  562  dual-line
number 2031 no-reg primary
label Almacen Planta
description 2031
name Almacen Planta
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  563  dual-line
number 2052 no-reg primary
label Guillermo Fontes
description 2052
name Guillermo Fontes
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  564  dual-line
number 2005 no-reg primary
label 2005
description Geologia Exp.
name Geologia Exploracion
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  565  dual-line
number 2013 no-reg primary
label 2013
description Fernando Hernandez
name Fernando Hernandez
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  566  dual-line
number 2050 no-reg primary
label Ruben Ramirez
description 2050
name Ruben Ramirez
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  567  dual-line
number 2241 no-reg primary
label 2241
description Hector Martinez
name Hector Martinez
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  568  dual-line
number 2240 no-reg primary
label 2240
description Gildardo Valdivia
name Gildardo Valdivia
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  569  dual-line
number 2230 no-reg primary
label 2230
description Jesus Ruiz
name Jesus Ruiz
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  570  dual-line
number 2006 secondary 7136 no-reg primary
label 2006
description Mario Contreras
name Mario Contreras
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  571  dual-line
number 2201 no-reg primary
label 2201
description Oficina Mina
name Oficina Mina
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  572  dual-line
number 2200 no-reg primary
label 2200
description Rosalio Sanchez
name Rosalio Sanchez
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  573  dual-line
number 2001 no-reg primary
label Rick Irvine
description 2001
name Rick Irvine
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  574  dual-line
number 2011 no-reg primary
label 2011
description Pablo Reyes
name Pablo Reyes
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  575  dual-line
number 2108 secondary 7158 no-reg primary
label 2108
description Fidel Lopez
name Fidel Lopez
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  576  dual-line
number 2014 no-reg primary
label L.A. Martinez
description 2014
name Luis Martinez
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  577  dual-line
number 2009 no-reg primary
label Ignacio Tinajero
description 2009
name Ignacio Tinajero
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  578  dual-line
number 2029 no-reg primary
label Jose Espinoza
description 2029
name JoseAntonio Espinoza
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  579  dual-line
number 2210 no-reg primary
label Ricardo Cuellar
description 2210
name Ricardo Cuellar
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  580  dual-line
number 2032 no-reg primary
label Sheila Diaz
description 2032
name Sheila Diaz
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  581  dual-line
number 2015 no-reg primary
label 2015
description Gustavo Quero
name Gustavo Quero
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  582  dual-line
number 2220 no-reg primary
label 2220
description Marco A. Sosa
name Marco Sosa
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  583  dual-line
number 2030 secondary 7144 no-reg primary
label Jaime Corral
description 2030
name Jaime Corral
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  584  dual-line
number 2028 no-reg primary
label Elena Sibaja
description 2028
name Elena Sibaja
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  585  dual-line
number 2003 no-reg primary
label Richard Berry
description 2003
name Richard Berry
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  586  dual-line
number 2022 secondary 7142 no-reg primary
label Gustavo Igarashi
description 2022
name Gustavo Igarashi
huntstop channel
!
!
ephone-dn  587  dual-line
number 2020 secondary 7141 no-reg primary
label 2020
description Miguel Castillo
name Miguel Castillo
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  588  dual-line
number 2034 no-reg primary
label 2034
description Marcela Perez
name Marcela Perez
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  589  dual-line
number 2018 secondary 7140 no-reg primary
label JC Contreras
description 2018
name JC Contreras
call-forward busy 2018
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  590  dual-line
number 2051 no-reg primary
label 2051
description Daniel Salcedo
name Daniel Salcedo
call-forward busy 1009
call-forward noan 1009 timeout 10
!
!
ephone-dn  591  dual-line
number 2010 no-reg primary
label 2010
description Jose Guadalupe
name Jose Gutierrez
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  592  dual-line
number 2008 secondary 7138 no-reg primary
label 2008
description Fidel Lopez
name Fidel Lopez
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  593  dual-line
number 2000 secondary 7137 no-reg primary
label JM Flores
description 2000
name JuanManuel Flores
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  594  dual-line
number 2004 no-reg primary
label Gonzalo Garcia
description 2004
name Gonzalo Garcia
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  595  dual-line
number 2002 no-reg primary
label 2002
description Cesar Campos
name Cesar Campos
call-forward busy 3099
call-forward noan 3099 timeout 20
!
!
ephone-dn  596  dual-line
number 2012 secondary 7139 no-reg primary
label Daniel Juarez
description 2012
name Daniel Juarez
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  597  dual-line
number 2036 no-reg primary
label Oscar Cifuentes
description 2036
name Oscar Cifuentes
call-forward busy 3099
call-forward noan 3099 timeout 20
huntstop channel
!
!
ephone-dn  598
number 6.... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 3099
!
!
ephone-dn  599
number A801.... no-reg primary
mwi off
!
!
ephone-dn  600
number A800.... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address 30E4.DB2A.8DE0
ephone-template 16
max-calls-per-button 2
username "CCampos" password 123456
type 502G
button  1:595
!
!
!
ephone  2
device-security-mode none
mac-address 30E4.DB2A.8DD8
ephone-template 16
max-calls-per-button 2
username "GGarcia" password 123456
type 502G
button  1:594
!
!
!
ephone  3
device-security-mode none
mac-address 30E4.DB2A.8A05
ephone-template 16
max-calls-per-button 2
username "MContreras" password 123456
type 502G
button  1:570
!
!
!
ephone  4
device-security-mode none
mac-address 30E4.DB2A.8EF4
ephone-template 16
max-calls-per-button 2
username "FLopez" password 123456
type 502G
button  1:592
!
!
!
ephone  5
device-security-mode none
mac-address 30E4.DB2A.8DF1
ephone-template 16
max-calls-per-button 2
username "MPlanta" password 123456
type 502G
button  1:560
!
!
!
ephone  6
device-security-mode none
mac-address 30E4.DB2A.8EC2
ephone-template 16
max-calls-per-button 2
username "JGutierrez" password 123456
type 502G
button  1:591
!
!
!
ephone  7
device-security-mode none
mac-address 30E4.DB2A.8DED
ephone-template 16
max-calls-per-button 2
username "DJuarez" password 123456
type 502G
button  1:596
!
!
!
ephone  8
device-security-mode none
mac-address 30E4.DB2A.8F1B
ephone-template 16
max-calls-per-button 2
username "DSalcedo" password 123456
type 502G
button  1:590
!
!
!
ephone  9
device-security-mode none
mac-address 30E4.DB80.8A1A
ephone-template 16
max-calls-per-button 2
username "PReyes" password 123456
type 502G
button  1:574
!
!
!
ephone  10
device-security-mode none
mac-address 30E4.DB2A.8EB2
ephone-template 16
max-calls-per-button 2
username "JCContreras" password 123456
type 502G
button  1:589
!
!
!
ephone  11
device-security-mode none
mac-address 30E4.DB2A.8E81
ephone-template 16
max-calls-per-button 2
username "MCastillo" password 123456
type 502G
button  1:587
!
!
!
ephone  12
device-security-mode none
mac-address 30E4.DB2A.8F17
ephone-template 16
max-calls-per-button 2
username "GQuero" password 123456
type 502G
button  1:581
!
!
!
ephone  13
device-security-mode none
mac-address 30E4.DB2A.8DE6
ephone-template 16
max-calls-per-button 2
username "JMFlores" password 123456
type 502G
button  1:593
!
!
!
ephone  14
device-security-mode none
mac-address 30E4.DB2A.8F21
ephone-template 16
max-calls-per-button 2
username "ESibaja" password 123456
type 502G
button  1:584
!
!
!
ephone  15
device-security-mode none
mac-address 30E4.DB2A.8EBF
ephone-template 16
max-calls-per-button 2
username "JCorral" password 123456
type 502G
button  1:583
!
!
!
ephone  16
device-security-mode none
mac-address 30E4.DB80.8A40
ephone-template 16
max-calls-per-button 2
username "MPerez" password 123456
type 502G
button  1:588
!
!
!
ephone  17
device-security-mode none
mac-address 30E4.DB2A.8E90
ephone-template 16
max-calls-per-button 2
username "GIgarashi" password 123456
type 502G
button  1:586
!
!
!
ephone  18
device-security-mode none
mac-address 30E4.DB2A.8F1A
ephone-template 16
max-calls-per-button 2
username "SDiaz" password 123456
type 502G
button  1:580
!
!
!
ephone  19
device-security-mode none
mac-address 30E4.DB80.8A44
ephone-template 16
max-calls-per-button 2
username "OficinaMina" password 123456
type 502G
button  1:571
!
!
!
ephone  20
device-security-mode none
mac-address 30E4.DB80.8AC1
ephone-template 16
max-calls-per-button 2
username "GValdivia" password 123456
type 502G
button  1:568
!
!
!
ephone  21
device-security-mode none
mac-address 30E4.DB80.8B85
ephone-template 16
max-calls-per-button 2
username "RBerry" password 123456
type 502G
button  1:585
!
!
!
ephone  22
device-security-mode none
mac-address 30E4.DB80.8ABB
ephone-template 16
max-calls-per-button 2
username "HMartinez" password 123456
type 502G
button  1:567
!
!
!
ephone  23
device-security-mode none
mac-address 30E4.DB80.8C83
ephone-template 16
max-calls-per-button 2
username "ITinajero" password 123456
type 502G
button  1:577
!
!
!
ephone  24
device-security-mode none
mac-address F04D.A2BA.EDED
ephone-template 16
username "DJuarez_CIPC" password 123456
type CIPC
button  1:596
!
!
!
ephone  25
device-security-mode none
mac-address 14FE.B5B0.6E06
ephone-template 16
username "JEspinoza_CIPC" password 123456
type CIPC
button  1:578
!
!
!
ephone  26
device-security-mode none
mac-address 30E4.DB80.8BFC
ephone-template 16
max-calls-per-button 2
username "MSosa" password 123456
type 502G
button  1:582
!
!
!
ephone  27
device-security-mode none
mac-address 30E4.DB80.8A0F
ephone-template 16
max-calls-per-button 2
username "RCuellar" password 123456
type 502G
button  1:579
!
!
!
ephone  28
device-security-mode none
mac-address 30E4.DB80.8A1F
ephone-template 16
max-calls-per-button 2
username "LAMartinez" password 123456
type 502G
button  1:576
!
!
!
ephone  29
device-security-mode none
mac-address 848F.69BC.730D
ephone-template 16
username "OCifuentes_CIP" password 123456
type CIPC
button  1:597
!
!
!
ephone  30
device-security-mode none
mac-address 30E4.DB80.8AFB
ephone-template 16
max-calls-per-button 2
username "JRamirez" password 123456
type 502G
button  1:572
!
!
!
ephone  31
device-security-mode none
mac-address 525D.60D6.E2F9
ephone-template 16
username "JMFlores_CIP" password 12345
type CIPC
button  1:593
!
!
!
ephone  32
device-security-mode none
mac-address 30E4.DB80.8AC5
ephone-template 16
max-calls-per-button 2
username "JRuiz" password 123456
type 502G
button  1:569
!
!
!
ephone  33
device-security-mode none
mac-address 7081.053D.A670
ephone-template 16
max-calls-per-button 2
username "RIrvine" password 123456
type 502G
button  1:573
!
!
!
ephone  34
device-security-mode none
mac-address F04D.A2AC.D89E
ephone-template 16
type CIPC
!
!
!
ephone  35
device-security-mode none
mac-address 5C26.0A13.A180
ephone-template 16
username "GGarcia_CIPC" password 123456
type CIPC
button  1:594
!
!
!
ephone  36
device-security-mode none
mac-address D8D3.852C.963E
ephone-template 16
username "JCCOntreras_CIPC" password 123456
type CIPC
button  1:589
!
!
!
ephone  37
device-security-mode none
mac-address 0024.BE7A.E9EB
ephone-template 16
username "ESibaja_CIPC" password 123456
type CIPC
button  1:584
!
!
!
ephone  38
device-security-mode none
mac-address 001D.BA26.BB50
ephone-template 16
username "SDiaz_CIPC" password 123456
type CIPC
button  1:580
!
!
!
ephone  39
device-security-mode none
mac-address CCEF.485D.65AF
ephone-template 16
max-calls-per-button 2
username "RRamirez" password 123456
type 502G
button  1:566
!
!
!
ephone  40
device-security-mode none
mac-address CCEF.485D.65AD
ephone-template 16
max-calls-per-button 2
username "FHernandez" password 123456
type 502G
button  1:565
!
!
!
ephone  41
device-security-mode none
mac-address CCEF.485D.65AA
ephone-template 16
max-calls-per-button 2
username "GExploracion" password 123456
type 502G
button  1:564
!
!
!
ephone  42
device-security-mode none
mac-address CCEF.485D.6566
ephone-template 16
max-calls-per-button 2
username "FLopez_casa" password 123456
type 502G
button  1:575
!
!
!
ephone  43
device-security-mode none
mac-address CCEF.485D.652F
ephone-template 16
max-calls-per-button 2
username "APlanta" password 123456
type 502G
button  1:562
!
!
!
ephone  44
device-security-mode none
mac-address CCEF.485D.6567
ephone-template 16
max-calls-per-button 2
username "APlanta2" password 123456
type 502G
button  1:562
!
!
!
ephone  45
device-security-mode none
mac-address CCEF.485D.6533
ephone-template 16
max-calls-per-button 2
username "SJuntasMina" password 123456
type 502G
button  1:561
!
!
!
ephone  46
device-security-mode none
mac-address CCEF.485D.65AE
ephone-template 16
max-calls-per-button 2
username "Ocifuentes" password 123456
type 502G
button  1:597
!
!
!
ephone  47
device-security-mode none
mac-address 0013.7400.0000
ephone-template 16
type CIPC
!
!
!
ephone  48
device-security-mode none
mac-address 5442.4987.341B
ephone-template 16
username "GFontes_CIPC" password 123456
type CIPC
button  1:563
!
!
!
ephone  49
device-security-mode none
mac-address 848F.69C3.6205
ephone-template 16
username "ITinajero_CIPC" password 123456
type CIPC
button  1:577
!
!
alias exec cca_voice_mode PBX
alias exec cca_vm_notification schedule from_time=00 to_time=24
banner login ^CCisco Configuration Assistant. Version: 3.1 (1). Wed Sep 14 11:20:47 CDT 2011^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
speed 115200
line vty 0 4
transport preferred none
transport input all
line vty 5 100
transport preferred none
transport input all
!
ntp master
ntp server 132.248.81.29 prefer
event manager session cli username "pingerID"
event manager applet vpn-pinger
event timer watchdog time 120 maxrun 100
action 1.0      cli command "enable"
action 2_Oaxaca cli command "ping ip  192.168.10.1  source Vlan1 repeat 2 timeout 5"
!
end

4978
Visitas
0
ÚTIL
2
Respuestas
No se pudo mostrar este complemento.