Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
New Member

PROBLEM: SIP phones are not recorded in CME

Hello,
I'm empezandoa work with Cisco IP telephony, then register two phones in CME, (9951 and DX650). work with CME trial license, but passing day test phones stopped register, I wonder if anyone knows how to renew the license test because the CME stopped working from one day to another and to see the details of license, tells me I have still seven weeks available, or would like to know that he could haver been to my phone from overnight stop working.

I would appreciate if someone can help this happened, thank you very much!


This is the show run my CME:

sh run
Building configuration...


Current configuration : 12671 bytes
!
! Last configuration change at 11:17:32 central Thu Jun 16 2016 by cisco
! NVRAM config last updated at 11:18:08 central Thu Jun 16 2016 by cisco
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CME_CAPA3
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 0
logging buffered 100000
no logging console
enable secret 5 $1$UvcV$78EDiSXLmflH9zzpnYurg0
!
aaa new-model
--More--  !
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
ethernet lmi ce
bsd-client server url https://cloudsso.cisco.com/as/token.oauth2
clock timezone MEXICO -6 0
clock summer-time central recurring
no network-clock-participate wic 0
!
!
!
!
!
!
!
!
!
--More--  !
ip dhcp pool Voice
import all
network 192.168.10.0 255.255.255.0
option 150 ip 192.168.10.1
default-router 192.168.10.1
!
ip dhcp pool Data
import all
network 192.168.1.0 255.255.255.0
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
--More--  !
trunk group out
!
cts logging verbose
!
crypto pki trustpoint TP-self-signed-3822955387
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3822955387
revocation-check none
rsakeypair TP-self-signed-3822955387
!
!
crypto pki certificate chain TP-self-signed-3822955387
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33383232 39353533 3837301E 170D3136 30353136 30353434
32315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38323239
35353338 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C08C 6228CF36 E58C2A86 ECC5F53E 370886C6 980252C1 C94519ED 4A7A5002
63B3D697 D225F30B 01DB231D B1D40076 441ECA8D E0167491 B1BF0662 7011557F
7B1175A5 2FEC4C14 E477B308 D5606AA5 B7AB8370 FB5C14F7 ABA0B147 34FD4D4E
--More--   630FD645 338CEA21 270524BB D3976B99 B876E6DF EFC83013 38ADBD8B E210B84D
E86D0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14BC2591 7E29976B E30C5657 04271732 4D16BE6E 5F301D06
03551D0E 04160414 BC25917E 29976BE3 0C565704 2717324D 16BE6E5F 300D0609
2A864886 F70D0101 05050003 818100B3 5A02D103 DF865C92 63C68FFF 507ACCF2
EBA3BCB0 F8116F8C 334B8CEB A0A0D198 98E76342 ECCC2EEB 60F8F68D CC3427C1
05BB98D2 32D4DF85 0C7BF1A5 89B00E79 3C5E24EA EA9D53A8 7D12913F 0D2E72F1
6751B0B2 58F9FD50 E8239B13 7C7ED09D 32ED4C2F 0CE4F33B 42142DE3 C3D36004
27F0A917 601691CC 9108CF9B 3AB6C5
quit
voice-card 0
!
!
!
voice service voip
ip address trusted list
ipv4 192.0.0.0 255.0.0.0
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
redirect ip2ip
fax protocol pass-through g711ulaw
modem passthrough nse codec g711ulaw
h323
call start slow
sip
bind control source-interface GigabitEthernet0/0.10
bind media source-interface GigabitEthernet0/0.10
registrar server
no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
codec preference 3 g729br8
!
voice class h323 1
h225 timeout tcp establish 3
h225 timeout setup 2
call start slow
no telephony-service ccm-compatible
no ccm-compatible
!
!
!
voice class custom-cptone jointone
dualtone conference
frequency 400 800
cadence 400 50 200 50 200 50
!
voice class custom-cptone leavetone
dualtone conference
frequency 400 800
cadence 400 50 200 50 200 50
!
!
voice register global
mode cme
source-address 192.168.10.1 port 5060
max-dn 200
max-pool 100
load 7945 SCCP45.8-5-3S.loads
authenticate register
timezone 8
date-format D/M/Y
hold-alert
voicemail 2000
tftp-path flash:
file text
create profile sync 0030633211515443
camera
video
!
voice register dn 1
number 101
call-forward b2bua busy 2000
call-forward b2bua noan 90444444345886 timeout 28
name Rocio Bahena
label Rocio Bahena
mwi
!
voice register dn 2
number 102
call-forward b2bua busy 2000
call-forward b2bua noan 90444445813807 timeout 28
name Hector Ramirez
label Hector Ramirez

voice register dn 3
number 103
call-forward b2bua busy 2000
call-forward b2bua noan 2000 timeout 18
name Invitado
label Invitado
!
voice register pool 1
busy-trigger-per-button 2
cor incoming llamada-restringida default
voice-class codec 1
!
voice register pool 2
busy-trigger-per-button 2
id mac DCCE.C1F0.4ED8
type DX650
number 1 dn 2
cor incoming llamada-restringida 1 90444445813807
presence call-list
dtmf-relay rtp-nte
voice-class codec 1
no vad
camera
!
voice register pool 3
busy-trigger-per-button 2
id mac 9C57.AD02.82E6
voice-class codec 1
!
!
!
voice translation-rule 2
rule 15 /^\(....\)/ /4408702800\1/
!
voice translation-rule 102
rule 1 /102/ //
!
!
voice translation-profile call_block
translate called 1
!
voice translation-profile outbound_calls
translate calling 2
!
!

license udi pid C3900-SPE150/K9 sn FOC152134RM
license accept end user agreement
license boot module c3900 technology-package uck9
hw-module pvdm 0/0
!
!
!
file privilege 0
username cisco privilege 15 password 0 cisco
!
redundancy
!
!
controller E1 0/0/0
line-termination 75-ohm
channel-group 0 timeslots 1-31
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.1.2 255.255.255.0
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:0
no ip address
!
interface Serial0/3/0
no ip address
shutdown
clock rate 2000000
!
!
router eigrp 10
network 192.168.0.0
!
ip forward-protocol nd
!
ip http server
ip http authentication aaa
ip http secure-server
ip http path flash:/GUI
!
--More--  ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
nls resp-timeout 1
cpd cr-id 1
!
tftp-server flash:CME-locale-es_ES-Spanish-1
tftp-server flash:CME-locale-es_ES-Spanish-11.0.11.0.tar
tftp-server flash:SCCP45.8-5-3S.loads
tftp-server flash:term45.default.loads
tftp-server flash:apps45.8-5-3TH1-6.sbn
tftp-server flash:cvm45sccp.8-5-3TH1-6.sbn
tftp-server flash:jar45sccp.8-5-3TH1-6.sbn
tftp-server flash:dsp45.8-5-3TH1-6.sbn
tftp-server flash:term65.default.loads
tftp-server flash:cnu45.8-5-3TH1-6.sbn
tftp-server flash:P00309040200.bin
tftp-server flash:SCCP45.9-4-2SR1-1S.loads
tftp-server flash:CiscoLogo.gif
tftp-server flash:Plus.gif
tftp-server flash:Delete.gif
tftp-server flash:Tab.gif
tftp-server flash:admin_user.html
--More--  tftp-server flash:admin_user.js
tftp-server flash:dom.js
tftp-server flash:downarrow.gif
tftp-server flash:ephone_admin.html
tftp-server flash:normal_user.html
tftp-server flash:normal_user.js
tftp-server flash:telephony_service.html
tftp-server flash:uparrow.gif
tftp-server flash:xml-test.html
!
!
!
control-plane
!
!
voice-port 0/2/0
!
voice-port 0/2/1
trunk-group out
cptone MX
timeouts call-disconnect 3
timeouts ringing 20
timeouts wait-release 2
--More--   timing sup-disconnect 50
connection plar opx 101
description PSTN_2441968
caller-id enable
!
voice-port 0/2/2
trunk-group out
cptone MX
timeouts call-disconnect 3
timeouts ringing 20
timeouts wait-release 2
timing sup-disconnect 50
connection plar 102
description PSTN_2441968
caller-id enable
!
voice-port 0/2/3
trunk-group out
cptone MX
timeouts call-disconnect 3
timeouts ringing 20
timeouts wait-release 2
timing sup-disconnect 50
--More--   connection plar opx 101
description PSTN_2441968
caller-id enable
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
ccm-manager music-on-hold
!
ccm-manager config
ccm-manager download-tones
!
dial-peer cor custom
name internal
--More--   name AGC-local
name AGC-longdistance
name AGC-international
name llamadas_a_celulares
name 90444444345886
!
!
dial-peer cor list AGC-call-local
member AGC-local
!
dial-peer cor list user-internal
member internal
!
dial-peer cor list AGC-user-local
member internal
member AGC-local
!
dial-peer cor list AGC-user-longdistance
member internal
member AGC-local
member AGC-longdistance
member llamadas_a_celulares
!
--More--  dial-peer cor list AGC-user-international
member internal
member AGC-local
member AGC-longdistance
member AGC-international
member llamadas_a_celulares
!
dial-peer cor list llamada-restringida
member llamadas_a_celulares
!
!
dial-peer voice 10 pots
corlist outgoing AGC-user-international
translation-profile incoming Inbound-Calls
translation-profile outgoing outbound_calls
destination-pattern 9.T
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
incoming called-number .T
direct-inward-dial
port 0/2/2
!
--More--  dial-peer voice 103 pots
corlist outgoing AGC-user-longdistance
translation-profile incoming Inbound-Calls
translation-profile outgoing outbound_calls
destination-pattern 90.............
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
incoming called-number .T
direct-inward-dial
port 0/2/2
!
dial-peer voice 1004 pots
corlist outgoing AGC-user-local
translation-profile incoming Inbound-Calls
translation-profile outgoing outbound_calls
destination-pattern 9[1-9]......
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
incoming called-number .T
direct-inward-dial
port 0/2/2

dial-peer voice 1005 pots
corlist outgoing user-internal
translation-profile incoming Inbound-Calls
translation-profile outgoing outbound_calls
destination-pattern 1..
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
incoming called-number .T
direct-inward-dial
port 0/2/2
!
dial-peer voice 1 voip
corlist outgoing AGC-user-international
description llamadas externas
destination-pattern 9.T
session protocol sipv2
session target ipv4:192.168.1.2
incoming called-number 102
dtmf-relay rtp-nte sip-notify
codec g711ulaw
no vad

dial-peer voice 2 pots
destination-pattern 9.T
port 0/2/1
!
dial-peer voice 3 pots
service aa
destination-pattern 9.T
incoming called-number 100
port 0/2/2
!
dial-peer voice 4 pots
destination-pattern 9.T
port 0/2/3
!
dial-peer voice 102 pots
port 0/2/2
!
dial-peer voice 82 pots
destination-pattern 82
port 0/2/2
!
dial-peer voice 11 pots
corlist outgoing llamada-restringida
translation-profile incoming Inbound-Calls
translation-profile outgoing outbound_calls
destination-pattern 9044445813807
progress_ind alert enable 8
progress_ind progress enable 8
progress_ind connect enable 8
incoming called-number .T
direct-inward-dial
port 0/2/2
!
dial-peer voice 5500 voip
destination-pattern 5500
session protocol sipv2
session target ipv4:192.168.1.2
dtmf-relay sip-notify rtp-nte
codec g711ulaw
no vad
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 365
max-dn 900
ip source-address 192.168.10.1 port 2000
auto assign 1 to 100
auto assign 1 to 100 type 7945
system message CISCO CAPA 3
cnf-file location flash:
load 7945 SCCP45.8-5-3S
voicemail 2000
max-conferences 8 gain -6
web admin system name cisco password cisco
dn-webedit
time-webedit
transfer-system full-consult
create cnf-files version-stamp 7960 Jun 16 2016 09:58:42
!
!
ephone-dn 1
number 100
label Invitado
description 7945
call-forward busy 2000
call-forward noan 474847545 timeout 28
!
!
ephone-dn 2
number 104
label Laura Lopez
description Laura
name Laura Lopez
call-forward busy 2000
call-forward noan 2000 timeout 40
!
!
ephone-dn 5
call-forward all 2456456
!
!
ephone 1
max-calls-per-button 2
!
!
--More--  !
ephone 2
mac-address E0D1.730A.9830
max-calls-per-button 2
speed-dial 1 4444112864 label "AlvaradoOmar"
type 6901
button 1:2
!
!
!
ephone 4
!
!
!
!
line con 0
password cisco
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
--More--   stopbits 1
line vty 0 4
password cisco
transport input none
line vty 5 15
password cisco
transport input none
!
scheduler allocate 20000 1000
ntp server 192.168.1.2
onep
!
end

CME_CAPA3#

Les agradeceria que si a alguien le a pasado esto pueda ayudarme, muchas gracias!

20
Visitas
0
ÚTIL
0
Respuestas