cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
Avisos
¡Bienvenido a la nueva Comunidad de Soporte de Cisco! Nos encantaría conocer su opinión
Community Member

RV042. Cuando accedo a una página de banco se cierra la página por el balanceo de dos lineas.

Hola, tengo un RV042 con dos lineas de adsl, lo tengo configurado para que balancee las dos lineas, pero cuando accedo a una página de un banco, se ve que detecta que accedo desde dos lineas distintas y se cierra la página saliendo de la página de seguridad. Anteriormente tuve otro RV042 y lo configuré para que accediese a estas páginas siempre con la misma wan. El caso es que el anterior aparato se averío y he comprado otro igual, pero ni recuerdo como lo hize ni es el mismo software, así que no se como configurarlo. ¿Como lo puedo configurar para solucionar este problema? ¿Donde?

Muchas gracias por vuestra ayuda.

Saludos, Alberto Matas

8 RESPUESTAS
Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Hola Alberto,

Dentro del tab System Management, bajo Dual-WAN las primeras dos opciones que aparecen son Smart Link Backup y Load Balance. Para empezar nos gustaria saber cual de esas dos opciones esta seleccionada en el RV042. En caso de estar seleccionada la opcion Load Balance, por favor seleccione Smart Link Backup y especifique cual es la WAN primaria e intenta hacer una prueba con la pagina del banco; en caso de que este seleccionada la opcion Smart Link Backup, selecciona la opcion Load Balance, has el intento y dejanos saber el resultado.

Este proceso anteriormente indicado es el primer paso para resolver el problema que tienes, sin embargo estamos investigando las otras opciones de soporte, asi que tenga la libertad de respondernos con los resultados obtenidos.

Esperamos sea de utilidad.

Saludos,

Esteban Carranza.

Cisco Small Business Center Engineer.

ID: 631570

Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Hola Esteban,

Muchas gracias por tu respuesta. Te comento:

En el caso de que lo configure con la opción Smart Link Backup, no me da ningún problema, pero solo utiliza una wan y necesito configurarlo en la opción Load Balance para poder aumentar el ancho de banda, ya que utilizo varios pcs a la vez.

Lo tengo configurado como Load Balance y he añadido en Protocol Binding las siguientes opciones que creo que fueron las que me solucionaron el problema con el aparato anterior (Linksys-Cisco), pero realmente ahora no me funciona.

HTTPS Secondary (TCP/8443-8443)- 192.168.0.100 - 192.168.0.200 WAN2

HTTPS (TCP/443/443)- 192.168.0.100 - 192.168.0.200 WAN2

Con esta opción busco que cuando cualquier pc quiera conectarse a una página segura del banco utilize solamente la wan2 evitando el balanceo de las dos líneas. Como ya he dicho anteriormente esto me funcionó en el equipo anterior, pero ahora con el cambio de software, no sé si lo introduzco en el lugar y forma correcta, así como si estos servicio TCP son los correctos.

Un cordial saludo,

Alberto Matas

Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Hola Alberto,

En efecto la configuración en Protocol Binding que tenes pensada realizar es la correcta, para permitir a las computadoras accesar las paginas del banco solo por la WAN2.

Solamente necesitamos confirmar que:

1. Los siguientes servicios esten agregados:

-HTTPS Secondary (TCP/8443-8443).

-HTTPS (TCP/443/443).

-HTTP Secondary (TCP/8080-8080).

2. Bajo Source IP esten las IPs de las computadoras que desea agregar, intente agregar toda la subnet ejemplo 192.168.1.0 to 254.

3. La opcion Destination IP dejarla sin configuracion, como viene por defecto (0.0.0.0).

4. En la opcion de Interface, asegurarse que este seleccionada la WAN2.

5. La opcion Enable este seleccionada y despues agregar la lista.

Confirmar nada mas que las 3 lineas esten agregadas bajo WAN2 y salvar los cambios.

Esperamos que tenga el exito en el proceso, cualquier duda por favor hacernosla saber, que con gusto estamos para servirle.

Envieme un screenshot de la configuracion del tab de System Management - Dual WAN para tener una mejor idea de que puede estar sucediendo.

Saludos,

Esteban Carranza.

Cisco Small Business Center Engineer.

ID: 631570

Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Hola Esteban,

Parece que has solucionado el problema. El error que he observado era que en la opción Destiantion IP lo había configurado con una IP pues si lo dejaba en blanco me daba error y no he caido en ningún momento dejarlos a 0.0.0.0

El resto de configuración la tengo como tu me indicas, y aunque lo he probado poco, creo que funciona perfectamente. En cuanto tenga un poco de tiempo lo pruebo en profundidad y te reporto cualquier incidencia.

Muchas gracias.

Un cordial saludo.

Alberto Matas

Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Hola Alberto,

Me alegra mucho que hayamos logrado la configuracion correcta. Voy a dejar el caso abierto, con el fin de que pueda hacer las pruebas necesarias.

Fue un placer atenderle y poder ayudarle, en caso de que tener algun otro inconveniente sobre la configuracion con gusto es un placer ayudarle; cuando confirme la estabilidad de la configuracion, le agradeceria nos informe para poder cerrar el caso.

Saludos,

Esteban Carranza.

Cisco Small Business Center Engineer.

ID: 631570

Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Hola Esteban,

Efectivamente ahora funciona perfectamente. Muchas gracias por todo.

Un cordial saludo.

Alberto Matas

Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Hola muy buenas tardes.

yo tengo el mismo problema.

no pueod agregar las lineas de protocolo porque me marca error al dejar la IP de destino en blanco 0.0.0.0

Que puedo hacer para solucionarlo???

Community Member

RV042. Cuando accedo a una página de banco se cierra la página

Estimados, yo tengo el mismo problema: RV042, firmware v4.0.2.08-tm, hice lo que los amigos explicaron y sigo teniendo el mismo problema. no puedo ingresar a mi cpanel(puerto 2282) y al webmail(2095), ahora lo tengo solo con WAN1, na que ver con CISCO, es una joyita

1512
Visitas
0
ÚTIL
8
Respuestas
CrearPor favor para crear contenido