cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Seguridad de redes inalámbricas - Cisco Unified Communications 500 Series - Cisco Smart Business Communication Systems

Funciones de seguridad de redes inalámbricas de UC500 de Cisco

Se puede usar un UC520 con un punto de acceso integrado para brindar una cobertura WiFi si el área de servicio deseada está cerca de la unidad UC520 física. Esta opción es óptima para un entorno de oficina pequeño que instala el UC520 como una unidad de escritorio.

El punto de acceso autónomo integrado en el UC520 admite los siguientes tipos de cifrado y autenticación.

Tipos de autenticación

Tipos de autenticación admitidos en el UC520 mediante Cisco Configuration Assistant

open

open-eap

network-eap

wpa-psk

Para obtener información general acerca de la comprensión de los tipos de autenticación, vaya al siguiente enlace (Nota: no todos los tipos de autenticación se admiten con el punto de acceso integrado)

Comprensión de los tipos de autenticación

Tipos de cifrado

Tipos de cifrado admitidos en el UC520 mediante Cisco Configuration Assistant

wep

wep dinámica

tkip

aes ccmp

aes ccm

Comprensión de los tipos de cifrado

Ejemplo de configuración para punto de acceso integrado de UC520 mediante autenticación abierta y seguridad WEP

El router UC520 se entrega con una configuración predeterminada de fábrica que ya tiene establecida la configuración para el punto de acceso integrado para utilizar uc520-voice como el SSID con autenticación abierta y sin cifrado.

En estos pasos, elimine la configuración de WiFi establecida de fábrica y vuelva a configurar el router para utilizar autenticación abierta y seguridad WEP.

Ejemplo de configuración de CCA

Complete los siguientes pasos:

1. Inicie la aplicación Cisco Configuration Assistant (CCA).

2. Seleccione Configurar) > Tecnología inalámbrica > WLAN (SSID).

Se abre la siguiente ventana:

Sbcs_7921_wp-4.gif

3. Resalte la entrada con el SSID de uc520-voice y elimínela.

4. Haga clic en el botón Create (crear) para crear un nuevo SSID.

Se abre la siguiente ventana:

5. Escriba un nombre adecuado para el SSID.

El ejemplo que se muestra aquí no tiene el SSID emitido. Puede elegir emitir el SSID según sus preferencias de implementación de red.

6. Seleccione WEP del menú Seguridad.

7. Escriba una frase de contraseña adecuada, elija 128bit para Key1 y haga clic en Generate (generar).

8. Observe la clave WEP.

Puede generar hasta cuatro claves. En este ejemplo, sólo se muestra una clave.

Configuración de Cisco IOS correspondiente (Nota: la configuración se realiza mediante CCA)

Ejemplo de configuración de Cisco IOS. Éste es un fragmento de código de la configuración en ejecución del router UC500:


dot11 ssid uc520-data

  vlan 1
  authentication open

dot11 ssid vowlsbcs

  vlan 100
  authentication open


ip dhcp pool phone

  network 10.1.1.0 255.255.255.0
  default-router 10.1.1.1
  option 150 ip 10.1.1.1

ip dhcp pool data

  import all
  network 192.168.10.0 255.255.255.0
  default-router 192.168.10.1
  dns-server 63.203.35.55

interface Dot11Radio0/5/0

no ip address

encryption vlan 100 key 1 size 128bit 0 DCAC25F262782B84384A938ACE
transmit-key
encryption vlan 100 mode wep mandatory

ssid uc520-data

ssid vowlsbcs

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0
48.0 54.0
station-role root

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding


interface Vlan1

no ip address
bridge-group 1
bridge-group 1 spanning-disabled

interface Vlan100

no ip address
bridge-group 100
bridge-group 100 spanning-disabled


interface BVI1

ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly

interface BVI100

ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly

Configuración del teléfono 7921 de Cisco

En el teléfono 7921 de Cisco, vaya a los siguientes menús y realice la configuración según lo recomendado (Nota: para ir al modo de configuración en cualquiera de los submenús apropiados, presione "**#" para desbloquear y modificar al valor adecuado:

1. Configuración > Perfiles de red > Perfil1 > Configuración de red > DHCP habilitado: Sí

2. Configuración > Perfiles de red > Perfil1 > Configuración de WLAN > SSID: vowlsbcs

3. Configuración > Perfiles de red > Perfil1 > Configuración de WLAN > Modo 802.11: Auto-RSSI

4. Configuración > Perfiles de red > Perfil1 > Configuración de WLAN > Modo de seguridad: Open-WEP

5. Configuración > Perfiles de red > Perfil1 > Configuración de WLAN > Estilo de clave: Hexadecimal

6. Configuración > Perfiles de red > Perfil1 > Configuración de WLAN > WEP Key1 estática: < key>

Vínculos útiles

Configuración del teléfono IP inalámbrico 7920 de Cisco con claves WEP, VLAN y LEAP

1887
Visitas
0
ÚTIL
0
Comentarios