Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Qualys Connector for Defense Center

Will the qualys connector still work for the newer versions of Virtual Defense Center. 5.4-6.1.


Qualys is trying to charge me 2000 for access to their api module.

  • Firepower API
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

It should work fine but we've

It should work fine but we've not made many changes to it or the Host INput API that collects the vuln data. I don't know if Qualys has changed their API in any way that might result in customer satisfaction issues.  We do support the Qualys connector through TAC so if its not functioning properly the customer can raise a case and we'll fix.

Doug

1 REPLY
Cisco Employee

It should work fine but we've

It should work fine but we've not made many changes to it or the Host INput API that collects the vuln data. I don't know if Qualys has changed their API in any way that might result in customer satisfaction issues.  We do support the Qualys connector through TAC so if its not functioning properly the customer can raise a case and we'll fix.

Doug

52
Views
0
Helpful
1
Replies
This widget could not be displayed.