Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

9216 I V2.1 VSAN issue

I have created VSAN 2 and VSAN 3 W/port assignment of the VSAN. VSAN assignment is: ADic drive 1 and windows server to VSAN 2. VSAN 3 has a NETapp and ADIC drive 2 to VSAN 3. Both ADIC units come up W/status "NOT in FABRIC" . any ideas?

2 REPLIES
Cisco Employee

Re: 9216 I V2.1 VSAN issue

This message is on the ADIC's? If you issue a show flogi database on the mds, do you see the adics? Also check the show fcns database. The thing here is that the device must first flogi into the fabric and then register with the fcns (Fibre Channel Name Services). If you do not see the devices in the flogi database, look to see if you have auto speed and auto topology enabled on those ports. If you do see them in both of these commands, then issue a show zoneset active and verify the info from show flogi database with how the zoneset is setup. If you want to, you can post these commands and the show running interface fcX/Y and we can take a look.

New Member

Re: 9216 I V2.1 VSAN issue

TIMOTHY,

Thank you for the info and I will use that for other situations. If you look at case#604193135. I worked w/Jerome and he found my fat finger issue.

R/

Scott

172
Views
0
Helpful
2
Replies
CreatePlease login to create content