Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

9509MDS 6.2(3) and 9216i 4.2(9) interoperability?

Hello,

I have 2 9509 boxes(2 different fabrics) with firmware 4.2.3, they are connected to one  9216i with firmware 4.2(9).

I plan to upgrade 9509 to latest code 6.2(3).

I've just check that latest supported firmware for 9216i is 4.2(9).

My question is

6.2(3) code will still work with 9216i is 4.2(9) or not?

Where i can check this(document)?

Thank you.

1 REPLY
VIP Green

9509MDS 6.2(3) and 9216i 4.2(9) interoperability?

Hi Angel

According to

http://www.cisco.com/c/en/us/products/collateral/storage-networking/mds-9200-series-multiservice-switches/end_of_life_notices_c51-458228.html

Last Date of Support: HW

The last date to receive service and support for the product. After this date, all support services for the product are unavailable, and the product becomes obsolete.

October 8, 2013

Therefore 9216 doesn't show up on any support matrix eg. http://www.cisco.com/c/en/us/td/docs/switches/datacenter/mds9000/interoperability/matrix/intmatrx/Matrix1.html

Cheers Walter.

268
Views
0
Helpful
1
Replies
CreatePlease login to create content