Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Banner MOTD

IHAC who is running 3.2.2c in his enviorment. 4 MDS Switches.

If we Set the Banner Motd on the switch it works fine for Telnet . But not SSH putty or SecureCRT?

In my Lab i can get it to work fine? on Both Telnet and SSH . His putty is set to all defaults . I compared his to mine. We tried Configuring it on another of his switches. Still no luck ?

Anyone run into this ?

2 REPLIES
Cisco Employee

Re: Banner MOTD

Never heard of that scenario before. Is the customer using SSH with password for login? I mean it should work the same if they are using pre-shared keys, but that might be something different between your testing and their environment. If they are using password, perhaps they can collect a Wiresharke trace, and you can collect on from your lab for comparison.

Hope this helps,

Mike

New Member

Re: Banner MOTD

Thanks for the response Mike. the issue was resolved. Customer Was using SSH1 which does not allow Security Banner. Only SSHv2 allows it

301
Views
0
Helpful
2
Replies
CreatePlease login to create content