Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can someone assist in determining source of Error in FMS Web Client 5.01a (Backup)

I am unable to find something that points to the source of an error seen in the Backup tab of my FMS Web Client.

I am using OracleXE with FMS 5.01a (switch firmware is 4.2.3)

I am trying to backup the running config to my TFTP host (defined as my FMS host via ip address).

I see the following error in my FMServer.log file  - ** 2010.08.19 18:52:46  ERROR [FM.web] com.cisco.dcbu.web.client.admin.ConfigSchedulerAction perform() Scheduling failed! Couldn't store trigger: ORA-01438: value larger than specified precision allowed for this column **

I can not find very much info on the 5.01a version of FMS web client, specific to the Backup tab. The documentation I did find shows a "Config-file" tab version a "Backup" tab. Any response would be appreciated.

Thanks,

Ed

1 REPLY
New Member

Re: Can someone assist in determining source of Error in FMS Web

I just got our FMS 5.0.1a up and running today with the same backup configuration schedule.  Only differences are that we're using Postgresql 8.2 and our 9513 switches are on NX-OS 4.1.3a (for now) and our 9222i's are on NX-OS 4.1.1b (for now).  Our 9513 configuration files are 180k and I ran a test this morning with no issues.  I ran into an issue about 2 weeks ago when we had a user who had created their own SSH key that exceeed the standard line limit.  Once I removed this user from doing this (so they could jump on the switches without a password) our issue went away.  I'm not saying this is it but it sounds to close to not pass along.  Any chance you have user(s) with defined SSH keys?

Gary R.

515
Views
0
Helpful
1
Replies