Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco MDS 9222 - Unable to connect via hyperterminal

Hi,

I am accessing the MDS via console port. The other end is connected to my serial/usb adaptor (driver installed). I am using the following settings

Baud Rate: 9600

Parity: None

Stop Bits: 1

Data Bits: 8

Flow Control: (Tried all three options)

Sometimes junk chars appear. I have been however successful once in connecting through xON/xOFF option.

I connect to dozen other various Cisco devices with the same PC & adapter. Is there something different for MDS switch.

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco MDS 9222 - Unable to connect via hyperterminal

In my setup I user Tera-term and the flow control is set to 'none' and I am able to connect usually with no issues.

I just tested with Hyper-term and the settings of Speed=9600, Data=8, Stopbit=1, Parity=none, and Flow=none worked just fine.

Hit the enter key several times after the window pops up. I do this to sync the clocks across the serial line. Some times it works even without hitting the enter a few times....seems the first time I connect to a new MDS I have to do this. Once the connection is made, the subsequent connections do not require the multiple enters to sync up.

Hope this helps,

Mike

4 REPLIES
Cisco Employee

Re: Cisco MDS 9222 - Unable to connect via hyperterminal

It sounds like a speed mis match to me. I have used 57600 to attach to some MDSs. IF you can access the MDS command line via telnet or SSH, issue this command to view the settings on the console port. "show line console"

od1-9216i-32# show line console

line Console:

Speed: 9600 baud

Databits: 8 bits per byte

Stopbits: 1 bit(s)

Parity: none

Modem In: Disable

Modem Init-String -

Hope this helps,

Mike

New Member

Re: Cisco MDS 9222 - Unable to connect via hyperterminal

Below is the output on the switch. I am using the same but doesn't connect. Which should the flow control be ?

SAN_SWITCH# sh line console

line Console:

Speed: 9600 baud

Databits: 8 bits per byte

Stopbits: 1 bit(s)

Parity: none

Modem In: Disable

Modem Init-String -

default : ATE0Q0V1&D0&C0S0=1\015

Cisco Employee

Re: Cisco MDS 9222 - Unable to connect via hyperterminal

In my setup I user Tera-term and the flow control is set to 'none' and I am able to connect usually with no issues.

I just tested with Hyper-term and the settings of Speed=9600, Data=8, Stopbit=1, Parity=none, and Flow=none worked just fine.

Hit the enter key several times after the window pops up. I do this to sync the clocks across the serial line. Some times it works even without hitting the enter a few times....seems the first time I connect to a new MDS I have to do this. Once the connection is made, the subsequent connections do not require the multiple enters to sync up.

Hope this helps,

Mike

Bronze

Re: Cisco MDS 9222 - Unable to connect via hyperterminal

I would use teraterm as Mike suggested :)

678
Views
0
Helpful
4
Replies