Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Configuring 9222i for Port-Channels to 6500

I need to configure an MDS 9222i to do EhterChannel for redundant links to a Cisco 6500. I have tried to configure channel-group on the GE interface and I get an error (see below)

b0maumigrjax(config-if)# channel-group 1

command failed: Member list of different interface types not supported [created]

9222i Config

!

interface port-channel 1

  channel mode active

  switchport rate-mode dedicated

!

interface GigabitEthernet1/1

  ip address 1.1.1.10 255.255.255.0

  switchport description Core.Link.Connection.22

  no shutdown

!

interface GigabitEthernet1/2

  ip address 1.1.1.1.11 255.255.255.0

  switchport description Core.Link.Connection.23

  no shutdown

!

6500 Config

!

Interface Port-Channel 1

sw acc vlan 10

!

interface GigabitEthernet1/2

channel-group 1 mode active

no shut

!

!

interface GigabitEthernet1/1

channel-group 1 mode active

no shut

5 REPLIES
Cisco Employee

Configuring 9222i for Port-Channels to 6500

Hi Jason,

Ethernet port channels are not supported on the 9222i.

You can place the fcip interfaces in a port-channel.

Regards,

David

New Member

Configuring 9222i for Port-Channels to 6500

David,

I tried that as well. I still was not able to get the interface's to come up in sh ether summ on the switch.

fcip profile 1

  ip address 10.136.120.10

  tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5

!

fcip profile 2

  ip address 10.136.120.11

  tcp max-bandwidth-mbps 50 min-available-bandwidth-mbps 20  round-trip-time-ms 5

!

interface fcip1

  use-profile 1

  peer-info ipaddr 10.136.120.13

  channel-group 1 force

  no shutdown

!

interface fcip2

  use-profile 2

  peer-info ipaddr 10.136.120.14

  channel-group 1 force

  no shutdown

Cisco Employee

Configuring 9222i for Port-Channels to 6500

Hi Jason,

This is now a fibre channel port-channel.

You can verify with these comands,

show port-channel summary

show port-channel database

show interface port-channel 1

show topology

Regards,

David

New Member

Configuring 9222i for Port-Channels to 6500

David,

I must still be doing someting wrong on the switch side. The ports are sill coming up suspened. do you have an idea of what the switch code should look like?

Jason

Cisco Employee

Configuring 9222i for Port-Channels to 6500

Hi Jason,

I'm guessing the interfaces are still in the isolated vsan 4094.

config

vsan database

vsan x interface port-channel 1

vsan x interface fcip1

vsan x interface fcip2

If you are still having an issue, you may want to click on the open Service Request Link.

Regards,

David

439
Views
0
Helpful
5
Replies
CreatePlease to create content