Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Connecting two Cisco Nexus 5548UP together but Link is down

I am trying to connect two Cisco Nexus 5548UP switches together using GLC-SX-MMD with multimode fiber but link is still down. Set the interface speed to 1000 and swap the SFP to other slot but result is still down. Kindly help me. Output is below

Switch-A# show int ethernet 1/31 brief

--------------------------------------------------------------------------------
Ethernet      VLAN    Type Mode   Status  Reason                   Speed     Port
Interface                                                                    Ch #
--------------------------------------------------------------------------------
Eth1/31       1       eth  trunk  down    Link not connected         1000(D) --
Switch-A# show int ethernet 1/31 capabilities
Ethernet1/31
  Model:                 N5K-C5548UP-SUP
  Type (SFP capable):    10Gbase-(unknown)
  Speed:                 1000,10000
  Duplex:                full
  Trunk encap. type:     802.1Q
  Channel:               yes
  Broadcast suppression: no
  Flowcontrol:           rx-(off/on),tx-(off/on)
  Rate mode:             none
  QOS scheduling:        rx-(6q1t),tx-(1p6q0t)
  CoS rewrite:           no
  ToS rewrite:           no
  SPAN:                  yes
  UDLD:                  yes
  Link Debounce:         yes
  Link Debounce Time:    yes
  MDIX:                  no
  Pvlan Trunk capable:   yes
  TDR capable:           no
  FabricPath capable:    yes
  Port mode:             Switched
  FEX Fabric:            yes

Switch-A# show int ethernet 1/31 cable-diagnostics-tdr

--------------------------------------------------------------------------------
Interface      Speed Pair Cable Length   Distance to fault   Channel Pair Status
-------------- ----- ---- -------------- ------------------- ------- -----------
Switch-A#

Switch-A# show int ethernet 1/31 transceiver calibrations
Ethernet1/31
    transceiver is present
    type is SFP-1000BASE-SX
    name is CISCO           
    part number is FTLF8519P3BNL-CS
    revision is A   
    serial number is FNS175111EN     
    nominal bitrate is 1300 MBit/sec
    cisco id is --
    cisco extended id number is 4


                SFP Internal Calibrations Information
    ----------------------------------------------------------------------
                Slope  Offset      Rx4/Rx3/Rx2/Rx1/Rx0
    ----------------------------------------------------------------------
    Temperature     0      0
    Voltage         0      0
    Current         0      0
    Tx Power        0      0
    Rx Power                       0.0000/0.0000/0.0000/0.0000/0.0000
    ----------------------------------------------------------------------

Switch-A# show int ethernet 1/31
Ethernet1/31 is down (Link not connected)
 Dedicated Interface
  Hardware: 1000/10000 Ethernet, address: 002a.6aa3.37c6 (bia 002a.6aa3.37c6)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec
  reliability 0/255, txload 1/255, rxload 1/255
  Encapsulation ARPA
  Port mode is trunk
  auto-duplex, 1000 Mb/s, media type is 10G
  Beacon is turned off
  Input flow-control is off, output flow-control is off
  Rate mode is dedicated
  Switchport monitor is off
  EtherType is 0x8100
  Last link flapped never
  Last clearing of "show interface" counters 00:54:36
  30 seconds input rate 0 bits/sec, 0 packets/sec
  30 seconds output rate 0 bits/sec, 0 packets/sec
  Load-Interval #2: 5 minute (300 seconds)
    input rate 0 bps, 0 pps; output rate 0 bps, 0 pps
  RX
    0 unicast packets  98 multicast packets  0 broadcast packets
    98 input packets  720 bytes
    0 jumbo packets  0 storm suppression bytes
    98 runts  0 giants  0 CRC  0 no buffer
    98 input error  0 short frame  0 overrun   0 underrun  0 ignored
    0 watchdog  0 bad etype drop  0 bad proto drop  0 if down drop
    0 input with dribble  0 input discard
    0 Rx pause
  TX
    0 unicast packets  0 multicast packets  0 broadcast packets
    0 output packets  0 bytes
    0 jumbo packets
    0 output errors  0 collision  0 deferred  0 late collision
    0 lost carrier  0 no carrier  0 babble 0 output discard
    0 Tx pause
  0 interface resets

Switch-A#

1 REPLY
Hall of Fame Super Gold

Duplicate post.  Go here:

Duplicate post.  


Go here:  https://supportforums.cisco.com/discussion/12271676/cisco-nexus-5548up-link-not-connected

402
Views
0
Helpful
1
Replies
CreatePlease to create content