Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Error: Fabric mode does not support FCoE, Gen4 and above linecards

Hello All

After installing a new LC (DS-X9248-256k9), the blade is at powered-dn state.

Reason: Reset (powered-down) because of incompatible configuration

# show hardware fabric-mode

Fabric mode does not support FCoE, Gen4 and above linecards


Following is the configuration on the Cisco MDS-9509 switch

1/2/4/8/10 Gbps Advanced FC Module (DS-X9248-256K9)

Supervisor/Fabric-2 (DS-X9530-SF2-K9)

Fabric Module (Xbar-3)

NX-OS release 5.2(2d)

Please advise

Thanks

1 REPLY
Cisco Employee

Error: Fabric mode does not support FCoE, Gen4 and above linecar

Hi Chetan,

See the link below for detailed instructions, but you need to:

(1)remove broadcast zoning if configured

(2)reload the switch.

http://www.cisco.com/en/US/docs/switches/datacenter/mds9000/hw/9500series/installation/5.2/installmigratefab3.html#wp1437974

Migrating to Cisco MDS 8-Gbps Advanced Fibre Channel Module

To migrate to the Cisco MDS 9000 48-port 8-Gbps Advanced Fibre Channel module (DS-X9248-256K9) or to the Cisco MDS 9000 32-port 8-Gbps Advanced Fibre Channel module (DS-X9232-256K9), follow these steps:

Step 1 -  Upgrade to Cisco MDS NX-OS Release 5.2 or a later release. Follow the correct upgrade path for your switch:

–From all 5.0(x) releases, you can upgrade directly to Cisco MDS NX-OS Release 5.2.

–From all 4.2(x) and 4.1(x) releases, upgrade to any 5.0(x), release and then upgrade to NX-OS Release 5.2 or a later release.

–From all SAN-OS 3.3(x) releases, upgrade to the latest NX-OS 4.x release, upgrade to any 5.0(x) release, and then upgrade to NX-OS Release 5.2 or a later release.

–From all SAN-OS 3.2(x), 3.1(x), and 3.0(x) releases, upgrade to any 3.3(x) release, upgrade to the latest NX-OS Release 4.x, and then upgrade to any 5.0(x) release, and then upgrade to NX-OS Release 5.2 or a later release.

–For additional upgrade paths from earlier releases, see the Cisco MDS 9000 Release Notes for MDS NX-OS Release 5.2(1).

Step 2 - Install the Fabric 3 module in the Cisco MDS 9513 Director to use the full bandwidth capability of the 8-Gbps Advanced Fibre Channel modules. To install a Fabric 3 module, refer to the "Upgrading to Fabric 3 Module" section.

    Note The 256-Gbps bandwidth capability of the 8-Gbps Advanced Fibre Channel modules require the Fabric 3 module in the Cisco MDS 9513 Director.

Step 3- Perform a switch reload. In certain migration scenarios a switch reload is required for the Cisco MDS 9513 Director to change to the fabric mode that supports the Generation 4 module.

Step 4 - Install the Cisco MDS 9000 48-port 8-Gbps Advanced Fibre Channel module (DS-X9248-256K9) or the Cisco MDS 9000 32-port 8-Gbps Advanced Fibre Channel module (DS-X9232-256K9).

729
Views
0
Helpful
1
Replies
CreatePlease to create content