Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Fabric Binding - Conflicting entries in the databases

Hi guys,

I've a new switch that I'd like to merge with the existing fabric.

I'm now working only with VSAN 1, and I have fabric-binding feature enabled and port-security feature disabled. I would like to configure fabric binding to allow merging it.

My configuration database has two entries, and the active database is empty:

switch# sh fabric-binding database active

--------------------------------------------------

Vsan   Logging-in Switch WWN     Domain-id

--------------------------------------------------

switch# sh fabric-binding database

--------------------------------------------------

Vsan   Logging-in Switch WWN     Domain-id

--------------------------------------------------

1      20:00:00:aa:aa:aa:aa:aa   0x9c(156) [Local]

1      20:00:00:bb:bb:bb:bb:bb      0x5(5)

[Total 2 entries]

WWN 20:00:00:aa:aa:aa:aa:aa is taken from "show wwn switch" output; 20:00:00:bb:bb:bb:bb:bb comes from the same output of another switch (with DomainID 5).

When I try to enable it, I receive this error and I cannot understand why:

switch(config)# fabric-binding activate vsan 1

Error for VSAN 1: Conflicting entries in the databases. Use force option to override.

switch(config)# fabric-binding database diff active vsan 1

Legend: "+" New Entry, "-" Missing Entry, "*" Possible Conflict Entry

---------------------------------------------------------------------

-  1      20:00:00:aa:aa:aa:aa:aa   0x9c(156) [Local]

-  1      20:00:00:bb:bb:bb:bb:bb      0x5(5)

switch(config)# fabric-binding database diff conf vsan 1

Legend: "+" New Entry, "-" Missing Entry, "*" Possible Conflict Entry

---------------------------------------------------------------------

+  1      20:00:00:aa:aa:aa:aa:aa   0x9c(156) [Local]

+  1      20:00:00:bb:bb:bb:bb:bb      0x5(5)

Even if I force activation, at the next change of the config DB I obtain the same error.

Can anybody help me please?

2 REPLIES
New Member

hi, Were you able to fix this

hi,

 

Were you able to fix this behavior?

 

rgds

New Member

Hi, Cisco said that it's a

Hi, Cisco said that it's a bug in NX-OS 5.0.

277
Views
0
Helpful
2
Replies