Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

MDS 9124e - Port 'Externally Disabled'

Hi Guys

Hoping you can help with this one..

On a MDS9124e switch installed in a HP C-Class Blade Enclosure I am seeing the port status as 'Externally Disabled' The port has acquired a license OK but will not come up.

The same problem was refrenced at http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Data%20Center&topic=Storage%20Networking&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddf9f63/0#selected_message

But I cannot find any settings in the HP Onboard Admin that would enable a port on the fabric switch.

Any help would be greatly appreciated.

Thanks

Stuart

3 REPLIES
Cisco Employee

Re: MDS 9124e - Port 'Externally Disabled'

Hi, Stuart,

On my C-Class, HP Onboard Administrator (Systems and Devices window, Rack Overview/Interconnect Bays/Cisco MDS 9124e/Port Mapping) shows "No connection" in the "Status" column on the right hand window for every bay port for which there's either no blade or the blade has no HBA. This maps to a status on the MDS of "External Disabled" in the "show interface" output ("extDisabled" in "show interface brief"). Is this what you're seeing?

Regards,

Phil Lowden

New Member

Re: MDS 9124e - Port 'Externally Disabled'

Hi Phil

The Onboad Administrator Port Mapping for the 9124e in question was showing as connected on that port which was why I thought it was strange that the port was showing as 'extDisabled' on the switch in 'show interface brief'.

The blade is at a remote side so this morning I had the HBA mez card reseated and the port has now come up on the switch, not sure if it was the reseating of the card or the insertion of the blade into the enclosure that cured it.

Thanks for your reply!!

Stuart

New Member

Re: MDS 9124e - Port 'Externally Disabled'

Hi Phil

The Onboad Administrator Port Mapping for the 9124e in question was showing as connected on that port which was why I thought it was strange that the port was showing as 'extDisabled' on the switch in 'show interface brief'.

The blade is at a remote side so this morning I had the HBA mez card reseated and the port has now come up on the switch, not sure if it was the reseating of the card or the insertion of the blade into the enclosure that cured it.

Thanks for your reply!!

Stuart

2932
Views
0
Helpful
3
Replies
CreatePlease to create content