Cisco Support Community
Community Member

NSS 6000 FW 1.14-20 -> domain problem


My company has purchased a nss6000.

The instructions that warning of an firmware upgrade before performing any type of configuration.

After updating it with the version 1.14-20 attempted join to domain returned error: Join to domain is not valid - No logon servers. Configuration was exactly as it was not. Emphasize that the Domain Controller was set via IP address.

It was necessary to downgrade to version 1.12 to make the join to the domain, keeping the same settings.

After the upgrade I still have the same error.

I warn you of this problem and there thank you for your willingness and I apologize for my bad English.


Re: NSS 6000 FW 1.14-20 -> domain problem


Try the newest software 1.16, that just came out on the 18 November

Also the NSS6000  is a small business product, why not use the small business community for these sort of small business product questions.

More people would monitor your question :-)

release notes on 1.16 show a few fixes for Active Directory  type issues.  give 1.16 a try, but PLEASE read the release notes when it comes to the upgrade process.

regards Dave

Community Member

Re: NSS 6000 FW 1.14-20 -> domain problem

I am sad to see the discontinuation of this device.  We have been using this for about a year as our main network data storage.  We have had a few glitches and have worked around them and this newest firmware update has fixed most of them.  We just purchased our 2nd unit and then found out about the end-of-life declaration.

I think the firmware based Linux OS is a revolutionary idea for NAS storage.  It was very daring to be the first (and only one that I have found) to put a device like this on the market.  It has had a rocky start but most new technology does, and it will only get better.  Please don't give up on this idea.


CreatePlease to create content