Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

NSS6100 NSS6000 Solid Amber : Zombie that needs life saving

Hey Guys,

.After a raid rebuild that resulted in a system being hung for hours, power cycling the system toasted the booting process. System now stays on solid amber with fans going at maximum without any chance of coming up. Network interface link also does not get detected, stuck in this zombie state.

So far i've tried the recover process with 512mb usb stick using fat16 created by peToUSB and the recovery file for the nss6100 to be rename to "vmlinux" and a copy of the new firmware (didn't get a change to use) and no luck. USB flashes only once while its inserted (power) and doesn't read or perform any task after that.

Also tried the hard reset to erase the startup config and no luck.

Has anyone been able to recover from this zombie state, or has the abilty to log into a console to load a bootable script to the system, or have a trick to recover the corrupted boot data?

Any suggestions or instuctions will help,  the firmware that's in the system(NSS6100) is NSS6000_FW_1.20.1.tar.gz and it was working perfectly before this happened today.

Thanks.

2 REPLIES
New Member

Re: NSS6100 NSS6000 Solid Amber : Zombie that needs life saving

Im still looking for a solution to this catastrophe and the closest i got was Terry's solution(linksys support website before "these products are being handled by the Cisco Small Business Support Community) to create a console cable and maybe import/load the files manually, but his recent post claims fw 1.14-20 closes that path to increase security.

Now im going to buy a Kingston Data Traveler and try the recovery process, apparently kingston usb sticks have the right touch. Will post results soon.

Any Idea's are much appreciated.

New Member

Re: NSS6100 NSS6000 Solid Amber : Zombie that needs life saving

It stuck me odd how the system would not boot enough to read the USB stick at all, so with my background on computer science and some OS courses i took and some experiance with hw troubleshooting... I though hey why not test another RAM module, good thing i had a Samung 1Gig PC2700 = 333mhz from my collection miscellaneous pc and electronic equipment(IBM T42 laptop motherboard). Took out the Transcend 333mhz 512MB DDR stick (samsung memory chips & transcend board), and replaced it with Genuine Samung 1Gig PC2700 (board and chip) and voala amber light went to blinking amber to green and it was up and running again.

Previous sympoms was solid amber and no usb read either than power, no lan interface, and the led on the board D36( i think) was blinking every 1/2 second.

Therefore, issue has been resolved and Ram was the culprit, RAM goes bad, C'est la vie. Thank you and good luck.

411
Views
0
Helpful
2
Replies