Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Performance Manager running, but collecting no data

I have configured PM on my Fabric Manager server and verified that the service is running. However, when I look at the PM reports, all the graphs are blank.

The logs contain quite a few of the following errors:

WARNING 2006/03/23 12:51:23 PM PMStat database error: NPort 10000000c9371482 not found in fabric discovery, performance data is not updated in database

Any help in debugging this issue would be greatly appreciated. Thanks,

2 REPLIES
New Member

Re: Performance Manager running, but collecting no data

It appears the errors may be due to the interopt mode with a Brocade switch in the SAN. That doesn't explain why I am collecting no data for hosts on this side of the Brocade, but it atleast explains the errors appearing in the log.

Back to the Cisco manuals...

New Member

Re: Performance Manager running, but collecting no data

So let me understand better, you have a Brocade switch in this VSAN, you are running this VSAN in interop mode 2 or 3 ?

You should be able to Create collections for the ISL's and devices on the MDS side, flows can not be created for devices from/to Brocade but can be created to and from FC devices in the MDS part of the VSAN

248
Views
0
Helpful
2
Replies