Cisco Support Community
Community Member

Port-channel not working between Nexus 5548UP and 6513 Catalyst Switch



I'm configuration 1 gig port-channelling between Nexus 5548UP and 6513 Catalyst Switch. I'm getting the error message "port-channel not connected on the catalyst switch". Channel-group is up on the nexus but down on the catalyst switch. The ports are all up on both switches. I'm suspecting firmware on the catalyst because it hasn't been upgraded since it was bought years ago. Has anyone came across this issue?

*feature lacp has been enabled on the nexus

See the configs below:


switch# show run int ethernet 1/3 - 4

!Command: show running-config interface Ethernet1/3-4
!Time: Thu Apr  3 10:06:13 2014

version 5.1(3)N2(1)

interface Ethernet1/3
  description Link-to-6513_CATALYSTSW(EMM_NETWORK)
  switchport mode trunk
  speed 1000
  channel-group 60

interface Ethernet1/4
  description Link-to-6513_CATALYSTSW(EMM_NETWORK)
  switchport mode trunk
  speed 1000
  channel-group 60



interface Port-channel60
 description Link-to-Nexus-EMC
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate


Firmware version

Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Versio

n 12.2(33)SXH2, RELEASE SOFTWARE (fc1)





Everyone's tags (2)

Hi,The Catalyst 6500 supports


The Catalyst 6500 supports two port-channel control protocols, the proprietary Port Aggregation Protocol (PAgP) and the IEEE standard Link Aggregation Control Protocol (LACP). By contrast the Cisco Nexus only supports the standards based LACP.

The default mode on the Catalyst switch is PAgP which you should be able to see under the Protocol column in the output of the show etherchannel summary command on the Catalyst switch.

If that's the case then what you need to do is use the command channel-group 60 mode active on the port-channel member interfaces. To do this you'll have to remove and re-add the channel-group command as it doesn't allow the protocol to be changed on ports that are already assigned to a port-channel.


Community Member

Hi Steve i tried it, still

Hi Steve i tried it, still didn't come up! I did used LACP on both switches and the channel-group 60 mode has been set to active on both sides. The port-channel is up on the nexus but down on the catalyst which is weird. Don't you think the problem could be the firmware????

Hi,It's always possible that


It's always possible that it's a bug, but I've got Catalyst 6500 with 12.2(18)SXF IOS running port-channel to Nexus switches so if it's a bug, then it's something Cisco broke.

Can you post the configuration of the physical and port-channel interfaces from both the Catalyst and Nexus switches? Also the output of a show etherchannel 60 detail and show lacp neighbor detail from the Catalyst, and a show port-channel summary and show lacp neighbor interface port-channel 60 from the Nexus?


CreatePlease to create content