Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Recommended MDS9148 NX-OS for IVR

Hello,

In reference to your experience and Cisco recommendations, which MDS9148 NX-OS is the most appropriate for IVR functionality?

Regards,

Pawel

  • Storage Networking
Everyone's tags (3)
4 REPLIES
Silver

9148 started supporting IVR

9148 started supporting IVR since NX-OS 5.2.2 . Is there something in particular you wanted to know ?

@dynamoxxx
New Member

Hi.I asked about recommended

Hi.

I asked about recommended MDS9148 NX-OS version, because of surprising behaviour of IVR zones.
I've pasted content of my another post to this post and I've deleted the origin post.

 

What should I do, when I get the following CLI output:

Device 50:......:b0 - Unexpected PV global flags
Device 50:......:b0 Vsan: 100 - Unexpected per-VSAN PV flags
PVM: AFID:1 Vsan:100 Virtual domain:120 Pwwn: 50:......:b0 - Unexpected flags
PVM: AFID:1 Vsan:100 Virtual domain:120 Pwwn: 50:......:b0 - Adv Switch Mask & RSCN mask do not match

In result of this CLI output, IVR zone member 50:......:b0 is online in IVR zone (which communicate devices from VSAN X and VSAN Y), but is offline in VSAN X zone or in VSAN Y zone.
Any suggestions?

Regards

Pawel

Silver

what command did you run to

what command did you run to get that output ? 

 

As you know a device can only be a member of one VSAN, that's why you would use IVR to establish connectivity between devices that belong to different VSANs. Can you share your ivr topology ?

 

 

@dynamoxxx
New Member

command "show ivr diagnostics

command "show ivr diagnostics"

I solved my problem by removing all IVR zones from active IVR zoneset, and enabling these IVR zones in IVR zoneset again. Meantime I had upgraded NX-OS to 5.2(8d) version and my previous problem haven't appeared till now.

Now I'm wondering is there necessity to upgrade NX-OS to 6.x(xx) version.

Regards,

Pawel

79
Views
0
Helpful
4
Replies