Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VPC stay suspended after reloading the twin VPC peers

Hello,

I am experiencing a very tricky problem over Nexus 7K configured with VPC as described in the KB: CSCsy16113


Symptom: The vPC stays in the suspended state on a device when both vPC peer devices power cycle
and only one of these devices comes back online.

This problem is known in both release  4.0(2) and release 5.0(3) and should have been resolved since release 5.

I've updated from release 4.0(2) to release 5.0(3) but the problem is still present.

here a shoot of sh vpc:

N7K-DCM-LAN-B# sh vpc
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link

vPC domain id                   : 201
Peer status                     : peer link is down
vPC keep-alive status           : Suspended (Destination IP not reachable)
Configuration consistency status: failed
Configuration consistency reason: Consistency Check Not Performed
Type-2 consistency reason       : Consistency Check Not Performed
vPC role                        : none established
Number of vPCs configured       : 2
Track object                    : 201
Peer Gateway                    : Enabled
Dual-active excluded VLANs      : -

vPC Peer-link status
---------------------------------------------------------------------
id   Port   Status Active vlans
--   ----   ------ --------------------------------------------------
1    Po1    down   -

vPC status
----------------------------------------------------------------------
id   Port   Status Consistency Reason                     Active vlans
--   ----   ------ ----------- -------------------------- ------------
2    Po2    down   failed      Consistency Check Not      -
                               Performed
3    Po3    down   failed      Consistency Check Not      -
                               Performed

Thanks for your support

Regards

1 REPLY
New Member

VPC stay suspended after reloading the twin VPC peers

Did you resolve this? Upgrade to 5.1.3(2) and hopefully that should help.

1591
Views
0
Helpful
1
Replies
CreatePlease to create content