Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VRF IP Route Error: Interface must be point-to-point

Hi.  I'm configuring a second VRF on a Nexus 5596UP to troubleshoot jumbo frames between devices.  A VLAN interface has been configured and I'd like the pings to egress out that interface.  This is the config for the vlan:

interface vlan200

vrf member iscsi

ip address 172.20.9.254/24

vrf context iscsi

  ip route 172.20.9.0/24 172.20.9.254

When I try to configure the vrf, I am assigning the static route 0.0.0.0/0 vlan 200, I get the error "Interface must be a point-to-point."  What does this mean?  How is this properly configured?

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

VRF IP Route Error: Interface must be point-to-point

Hi Jason,

Why you need the route ? From your configuration, it seems that the route on the same network on vlan 200

vrf context iscsi

ip route 172.20.9.0/24 172.20.9.254

The route already directly connected, I think you don't need any route to the same segment

Thanks,

Gofi

2 REPLIES
New Member

VRF IP Route Error: Interface must be point-to-point

Hi Jason,

Why you need the route ? From your configuration, it seems that the route on the same network on vlan 200

vrf context iscsi

ip route 172.20.9.0/24 172.20.9.254

The route already directly connected, I think you don't need any route to the same segment

Thanks,

Gofi

New Member

VRF IP Route Error: Interface must be point-to-point

Thank you for your response.  It turns out the route was not needed for the application.

873
Views
0
Helpful
2
Replies
CreatePlease login to create content