Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

1080p camera moving while toggling the menu

Does anyone of you encountered the 1080p camera is moving while toggling the menu?

I've experienced accessing the menu but the camera is also moving (PTZ)

and one more thing, i have this deployment wherein i used 2 1080p cameras, 1 as main and 1 as secondary...

When i switch the source to secondary, the main camera is also moving when i tried moving the PTZ of the secondary cam.

Appreciate your feedback and assistance.

Thanks!


Sent from Cisco Technical Support Android App

6 REPLIES

1080p camera moving while toggling the menu

Are yout using the Video Switch?

Are both issues on the same deployment?

New Member

Re: 1080p camera moving while toggling the menu

I am having a really similar problem right now I have opened a TAC case with Cisco for 4 systems.

What codec are you using and software release?

Does the codec recognise the cameras being connected? 

Try the "xstatus camera" command to confirm.

New Member

Re: 1080p camera moving while toggling the menu

DB9 control cable disconnected?

Sent from Cisco Technical Support iPad App

Re:1080p camera moving while toggling the menu

I experienced this on both c40 and c60 with sw tc5xx and tc6xx.. with secondary camera and even on single camera deployments...

On deployment with daisy chain we dont use camera control on the secondary camera..

Its fully functional but its quite annoying when you see the camera moving when you toggle on the menu...

And 1 more thing, when on main camera mode, the secondary camera is also moving when i PTZ the camera..



Sent from Cisco Technical Support Android App

Re:1080p camera moving while toggling the menu

Hi craig..

Yup. The codec recognized the cameras

Sent from Cisco Technical Support Android App

New Member

Re:1080p camera moving while toggling the menu

Hi Marc,

Considering your first issue camera move's up when you navigate menu.

can you  please share the output of below command with one camera connected

xconfig // irsensor

xstatus // camera 1

xstatus // hdmi

Please make sure your camera control cable is connected on camera control port and not on serial port?

299
Views
0
Helpful
6
Replies
CreatePlease login to create content