Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1700 TANDBERG - system appears to be cycling through a reboot and will not start.

1700 Tandberg - the codec's power light comes on but the continues to flash from amber to green as if it's constantly going through a reboot process. The screen remains black and the remote control has no effect.

Any suggestions?

Thanks

Everyone's tags (3)
7 REPLIES
Cisco Employee

Re: 1700 TANDBERG - system appears to be cycling through a reboo

Have you made any configuration change or software upgrade/downgrade recently?

Have you tried revert back pervious software version?

If not, I suggest to try this first.

  • Open the console session with codec by using RS232 cable
  • Restart codec and break the boot sequence
  • Ctrl + Break (for hyper terminal), or Alt + B (for TeraTerm/Putty)
  • “$” prompt will feedback

   

  • execute "selectsw" command
  • Wait for “Active application: x” message

         > If x = 1, then execute "selectsw 2" command

         > If x = 2, then execute "selectsw 1" command

  • execute "q" command

Codec will automatically restart with previous sw version of Codec had

New Member

Re: 1700 TANDBERG - system appears to be cycling through a reboo

We did recently upgrade the firmware but the system was working fine for a few days before this problem started.

We will try to cable into the system and let you know if that works.

Thank you

Cisco Employee

1700 TANDBERG - system appears to be cycling through a reboot an

Would be interesting to see log from console port which should contain the indication why system kept restarting.

Cisco Employee

1700 TANDBERG - system appears to be cycling through a reboot an

If revert back previous software version doesn’t help, tried default factory the Endpoint.

  • Open the console session with codec by using RS232 cable
  • Restart codec and break the boot sequence
  • Ctrl + Break (for hyper terminal), or Alt + B (for TeraTerm/Putty)
  • “$” prompt will feedback

   

  • exectue "eee" command
  • execute "q" command

Codec will automatically restart and boot up with default configuration (you will then need to reconfigure Endpoint including add option keys)

New Member

1700 TANDBERG - system appears to be cycling through a reboot an

Tomonori,

Once I get "$" and type in the "eee" command nothing happens?  How long should it take to respond to the command?

Cisco Employee

1700 TANDBERG - system appears to be cycling through a reboot an

Shouldn’t take much time to complete factory reset by executing eee command.

New Member

1700 TANDBERG - system appears to be cycling through a reboot an

Here is what I captured before I broke the boot sequence.

1254
Views
0
Helpful
7
Replies
CreatePlease to create content