Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Adding CTS rooms to a TS8710

Looking for a doc on the correct settings. I could have sworn I had one, but now I can not find one and need to double check my config. Customer is reporting that when two CTS3210 rooms are in a all using the TS8710, that only the center screen is showing up.

rf

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Adding CTS rooms to a TS8710

Hi Robert,

I hope you are looking for the information contained on section "Add a legacy Cisco CTS endpoint" at the followint link:

www.cisco.com/en/US/docs/telepresence/infrastructure/ts/user_guide/Cisco_TelePresence_Server_2-2_Product_user_guide.pdf

Best regards.

3 REPLIES
Cisco Employee

Adding CTS rooms to a TS8710

Hi Robert,

I hope you are looking for the information contained on section "Add a legacy Cisco CTS endpoint" at the followint link:

www.cisco.com/en/US/docs/telepresence/infrastructure/ts/user_guide/Cisco_TelePresence_Server_2-2_Product_user_guide.pdf

Best regards.

New Member

Adding CTS rooms to a TS8710

Thanks, I've read that one, but I could have sworn I had seen a doc or white paper that was a bit more specific on the exact configuration for several of the fields.

Adding CTS rooms to a TS8710

Hi,

I was actually having this exact issue yesterday during some testing.  You may well have added to the rooms correctly to the 8710 but we'll just check;

Name: Call it what you want

Call out parameters - address: - this is the number your MSE needs to dial to get to the endpoint.  If it's on the same CUCM/VCS then it will just be it's regular E164 number.  Otherwise you might need to add an off-net digit in from of it or something.

Call-in match parameters:

Name - this is the alerting name from the CUCM directory number

Address: this is the IP address that the CTS unit is registered to, or from your next call leg if going via CUBE/VCS-E

E164 - just it's directory number

Leave other settings at default.

If this is all correct, the problem might be somewhere else.  How are the endpoints dialling the meeting?  TMS scheduling or manual dialling?  I noticed that depending on the settings in TMS (gatekeeper etc) the MSE might not match TMS dialling with the preconfigured endpoints.  Have a try manually dialling from the bridge by selecting the endpoint and dialling from TMS,

263
Views
0
Helpful
3
Replies
CreatePlease to create content