Cisco Support Community
Community Member

Application Integration Package ...

Once the Application Integration Package licence has been installed onto the TMS (v13.2.1) is there any further configuration to be done for the 3rd party software to be able use it?


Re: Application Integration Package ...

Note that each system to be integrated with Exchange must already have been added to and licensed for

use with Cisco TMS.

Once the Exchange Integration Option has been activated in Cisco TMS, the Allow Remote Bookings

setting determines whether each system is using a license.

The first time Exchange booking is used for a system, Allow Remote Bookings will be toggled to Yes

for that system in Cisco TMS, provided a license is available. If no more licenses are available, Allow

Remote Bookings will still be set to No for that system, and the requested booking will be denied. A

Cisco TMS ticket will be generated to notify the administrator that no more licenses are available.

To view and/or manually modify the setting:

1. In Cisco TMS, go to Systems > Navigator.

2. Select the system you want.

3. Click the Settings tab.

4. In the TMS Scheduling Settings pane, you will find Allow Remote Bookings set to Yes or No.

5. If you want to modify the setting, click Edit Settings.

6. Use the checkbox to toggle the setting.

7. Click Save.

Cisco Employee

Re: Application Integration Package ...


The "Allow Remote Bookings" flag is not used when the Application Integration Package option key is used. All endpoints are always schedulable when using this option key.



Re: Application Integration Package ...


That's a straight copy and paste from released document with the provided link to document.

regards, Ahmad

Cisco Employee

Re: Application Integration Package ...

Yes, but you are quoting the "Per system licensing" section. That is not relevant to the option key Paul has; he is using the Application Integration Package option key, which does not use per system licensing.


Community Member

Hi KjetilWe are getting the

Hi Kjetil

We are getting the below error after upgrading our TMS to 14.6 from 14.3

"No more Application Integration Licenses Available (Using: 1)"

and our booking fails.

CreatePlease to create content