Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

c-60 --- 2nd & 3rd camera concern

We have to install 3 cameras on C-60 codec........the arrangemnt is as follows

First camera --- on HDMI port

Second camera ---- on HDMI port

Third Camera  ------- on DVI port via DVI-HDMI convertor

On going to the camera settings option...........we are getting only two options ''PRIMARY Cam & SECONDRY CAMERA ''  no where there is the option of third camera ..........

we have tried by connceting second camera on DVI port .........but upon connecting the BLACK IMAGE is found.........however on HDMI port camera is working fine,,,,,,,,,

 

pl share if there is any special setting/configuration changes needs to be done for using third camera on DVI port.........or my problem cause is somthng else

 

KIndly answer.......

 

1 REPLY
VIP Green

Hav you set the three source

Hav you set the three source connectors correctly?

Configuration > System Configuration > Video

Set Source 1 Connector to HDMI
Set Source 2 Conenctor to HDMI
Set Source 3 Connector to DVI

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
32
Views
0
Helpful
1
Replies
CreatePlease login to create content