Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

C40 IP address not registering

Hi,

One of our client has installed C40 device,three month back and it was working fine.today they just did the factory reset unknowingly, after that we are not able to reister the IP Addrees in the device, while entering the remote Ip Settings are showing IP, but its not registering the IP?? and  also system information showing IP not registered....

kindly help me to resolve the issue.

Mohan.J

Everyone's tags (4)
8 REPLIES
VIP Purple

C40 IP address not registering

Did you try restarting the C40?  I've seen sometimes when a codec looks like it doesn't want to accept changes, but after a system restart, everything then shows up in system info correct.

New Member

C40 IP address not registering

Hi.

Thx..

I have did several restart,after that i had been changed Ip in the device,but still not able to change the IP, though i have tried to change the different IP, its working fine,,,but i have dedicated IP inthe particular device, for the same which was connecting other region VC's.

Regards

Mohan.J

New Member

C40 IP address not registering

Are you using SIP or H.323 to register and what device are you registering to, VCS?

Did someone enter the correct GK information back into the C40

Can you ping the C40 from a PC, maybe the network info wasnt entered correctly

The gatekeeper might have a stale entry which is preventing the unit from registering. I would think by the time you read this post the gatekeeper would have flushed is entries of stale devices but you should also check to see if this is the case.

C40 IP address not registering

To be honest, the info and questions itself are not really clear for me.

that we are not able to reister the IP Addrees in the device

Like Nick wrote, start with the simple things step by step.

* is system ok (powered on, cables properly connected, license and option keys present, ...)

* is the network connection ok (is it pingable from the connected local network, from an other local network, can you reach it via www / ssh, can you ping external hosts from the endpoint), firewall, router, dns, dhcp, nat, ... ok?

* is the config ok, as its now a blank device, you better know what config shall be present

and so on, ... :-)

Please remember to rate helpful responses and identify

Cisco Employee

C40 IP address not registering

If this is for H.323 GK registration, I assume you have configured either (or both) E.164 or/and H323 ID and Gatekeeper IP address.

What is setting for Gatekeeper Discovery, manual?

Also what is setting for CallSetup Mode, Gatekeeper?

If this is for SIP proxy registration, I assume you have configured SIP URI and at least one SIP Proxy address.

What is setting for Proxy discovery, manual?

Also does SIP mode set to “On”?

And does Default Transport protocol (TCP, UDP or TLS) match with VCS SIP configuration?

New Member

C40 IP address not registering

HI Tom,

Thx,, finaly ur suggestion made me in a right wayNow C40 device is working fine.

H.323 and Call Setup changed and after that its was working fine.

Regards

Mohan.J

Cisco Employee

C40 IP address not registering

Great and thanks for sharing your result which will be good reference information to other.

If CallSetup Mode is direct (which I believe default parameter on most of Endpoint), even you have configure Gatekeeper address and E.164/H323ID, Endpoint won’t send registration request to Gatekeeper.

New Member

C40 IP address not registering

Hi Tomonori,

Good info, I had the same problem with my c40 for h323  registration.

now is registered and working with h323 :-)

thanks for sharing your knowledge

regards

2544
Views
5
Helpful
8
Replies
CreatePlease to create content