Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

c40 SerialPort LoginRequired changes to on by itself

Hello All,

 

I have 2 Cisco c40 units.  1 of the units changes the SerialPort LoginRequired setting to "on" by itself. It is running software version TC6.2.0.20b1616.

The other unit is running TC 6.1.1.7d7af15 and is having no issues.

I need the serial port login to stay off because I am controlling it from a 3rd party touchpanel control system.

Does anyone have any knowledge of this issue and how to resolve it?

 

Thanks

Everyone's tags (2)
6 REPLIES
Silver

Hi, serial port login

Hi,

 

serial port login required setting should not change by itself.

is this happens after reboot of this unit ?  are you provisioning this unit with either TMS or CUCM ?

New Member

From what I've been told by

From what I've been told by the end user, it is changing without a reboot.  It is provisioned with CUCM.

New Member

Both C40's have been upgraded

Both C40's have been upgraded to TC7.0.2.aecf2d9.  The serial settings are set a loginrequired "OFF".  After reboot the settings is "ON".

 

New Member

i am also having this issue,

i am also having this issue, C40 registered to UCM, upgraded from TC6 

 

first i upgraded to 7.3.2 but saw issues where options would not change even though i had clicked save, now i have downgraded to 7.2.1 and have issue where if i set serialport login required to off and reboot it defaults to on.

 

did you find a resolution?

 

New Member

i have just found what the

i have just found what the problem was.  there is a setting for the serial port on the device page in UCM, set that to off, now all good!

 

 

New Member

EU U Support is correct.

EU U Support is correct. Registering with CUCM defaults on the device page to login reqd On and must be updated and saved to Off

 

215
Views
0
Helpful
6
Replies