Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

C40 update error

Hi dears,

 

My customer has a C40 and it is on a old version 4.2.0.260857. I have tried to upgrade to version 6.3.2 but I got the error below during the install process.

  " /mnt/base/image2/postinstall.d/rwfs.hook filed to run!"

 I've tried more than twice to do the upgrade process.

I used the same image to upgrade another 2 C40 and I didn't get any problem.

 

I appreciate your help.

 

Regards,

 

Regis

Everyone's tags (3)
5 REPLIES

To solve this problem I had

To solve this problem I had to backed up the device and after proceed with a Factory Reset.

Once factory reset done, restore the current backup.

Then try to upgrade new version again.

Hello - I have recently

Hello - I have recently discovered your discussion post.  Seems it was posted in a small area that is buried under a section that is used for admin promotional purposes.

Please be sure to be mindful that your question is posted in a main topic area. 

This discussion will be moved to be more appropriate. 

I've seen this issue a couple

I've seen this issue a couple of times, and both times the units had to be replaced as the flash drive was corrupt, however, I had to go through the following steps before TAC issued a RMA.

This is assuming you do have a valid release key for TC6.x and a valid service contract place for the system.

Do a factory reset, try upgrading again - if it still fails, log in as root, then upload the new software package using WinSCP, see this document if you don't know how: https://supportforums.cisco.com/sites/default/files/legacy/4/5/9/66954-Upgrade%20using%20WinSCP.pdf - if it still fails to run, again log in as root using SSH and enter selectsw - you should now see the available software images available in the codec. Chances are you only have the one.

Next step will be to open a case with TAC, assuming you do have a valid service contract, and they will ask you to do the things I listed above before issuing a RMA.

By the way, this troubleshooting guide might come in handy: http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/codec-c-series/tc6/troubleshooting_guide/tc_troubleshooting_guide_tc60.pdf

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
New Member

Hi,

Hi,

Recently had the same problem with a C20 and upgrading from 5.1 to 7.3.6.

Factory reset didn't work, and also gave using WinSCP a go.

Was about to give up however looks like going to 7.1.4 first has done the trick (so thought I'd post here in case other people come across).

Cheers,

Rich

Cisco Employee

Hi Richard,

Hi Richard,

It's always recommended to do step upgrade for the endpoint for all the major releases. Mainly because, there are major changes between the releases which may break the codec if not upgraded from previous version. It's not always true.. but to avoid any hitch, need to do step upgrade.

Regards

Nil Laskar

624
Views
0
Helpful
5
Replies
CreatePlease login to create content