Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Highlighted
Community Member

Callmanger version for TMS 15.6.1 + TMSPE 1.12

Hi,

 

I'm currently reading the latest deployment guide of the TMS PE (with CUCM).

On the first page stands:

Deployment Guide

Last Updated: February 2018

Cisco TMSPE 1.12

Cisco TMS 15.6.1

Cisco Unified CM 10.0 or 9.1

TelePresence Conductor XC 4.3

 

On page 13 cisco tried to define it......

 

Cisco Unified Communications Manager

Unified CM 9.1.x or 10.0.x is required.

 

Does that mean that it is not compatible with Callamangers newer then 10.0?

 

Hope someone tried to run a TMS 15.6.1 with TMSPE 1.12, a CUCM 11.5 deployment and a Conductor running on XC4.2.

 

Thanks for your effort.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: Callmanger version for TMS 15.6.1 + TMSPE 1.12

I'd imagine it should work, CUCM is used only for routing the calls to Conductor, as TMSPE doesn't have any direct interaction with CUCM.
2 REPLIES
VIP Super Bronze

Re: Callmanger version for TMS 15.6.1 + TMSPE 1.12

I'd imagine it should work, CUCM is used only for routing the calls to Conductor, as TMSPE doesn't have any direct interaction with CUCM.

Re: Callmanger version for TMS 15.6.1 + TMSPE 1.12

Definitely no problem  between TMS and CUCM at those versions, 11.5 definitely works.

 

I'm not sure about the provisioning between Conductor and TMSPE though, you may have to upgrade Conductor if that's what the documentation says (but Conductor is pretty easy to upgrade anyway).

239
Views
0
Helpful
2
Replies
CreatePlease to create content