Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

calls not completing to 9971 from VCS side

I have an unusual issue here.

CUCM - 7.1.3

VCS - 6X

9971 - 9.0

C60 - TC4.1.0

Call from C60's registered with VCS as H323 endpoints can not call across a SIP trunk to 9971 video phones registered as SIP endpoints on CUCM. Working with TAC and have identified this as a reason for the call setup failure.

12/07/2011 23:43:15.232 CCM|//SIP/SIPTcp/wait_SdlReadRsp: Incoming SIP TCP message from 10.248.19.1 on port 25478 index 36892 with 901 bytes:

INVITE sip:6661@10.248.0.10:5060 SIP/2.0

Via: SIP/2.0/TCP 10.248.19.1:5060;egress-zone=CUCMNeighbor;branch=z9hG4bK65139289f83b39ba650c074268d456fc41137.9ea38c26ce6e045c7fe529277702b25c;proxy-call-id=241dd556-2157-11e1-aa11-0010f31ed988;rport

Via: SIP/2.0/TCP 127.0.0.1;branch=z9hG4bK4f41519ef9157d4534e93b8683e06e4441136

Call-ID: 783a734a27f88f23@127.0.0.1

CSeq: 52592 INVITE

Contact: <sip:4128591799@10.248.19.1>

From: <sip:4128591799@10.248.19.1>;tag=022bae8c5131cfc7

To: <sip:6661@10.248.0.10:5060>

Max-Forwards: 15

Record-Route: <sip:proxy-call-id=241dd556-2157-11e1-aa11-0010f31ed988@10.248.19.1:5060;transport=tcp;lr>

Allow: INVITE,ACK,BYE,REFER,INFO

User-Agent: TANDBERG/4100 (X6.1)

Supported: com.tandberg.sdp.extensions.v1

Require: com.tandberg.sdp.bfcp.udp,com.tandberg.sdp.duo.enable

Session-Expires: 1800

X-TAATag: 241dd678-2157-11e1-a750-0010f31ed988

Content-Length: 0

12/07/2011 23:43:15.232 CCM|//SIP/Stack/Error/0xb4456168/Bad Extension - Require header processing failed.|<CLID::StandAloneCluster><NID::10.248.0.11><CT::2,100,45,1.68627><IP::10.248.19.1><DEV::><LVL::Error><MASK::40000>

So it's having an issue with:

Require: com.tandberg.sdp.bfcp.udp,com.tandberg.sdp.duo.enable

12/07/2011 23:43:15.233 CCM|//SIP/SIPTcp/wait_SdlSPISignal: Outgoing SIP TCP message to 10.248.19.1 on port 25478 index 36892

SIP/2.0 420 Bad Extension

Date: Thu, 08 Dec 2011 04:43:15 GMT

From: <sip:4128591799@10.248.19.1>;tag=022bae8c5131cfc7

Allow-Events: presence

Content-Length: 0

To: <sip:6661@10.248.0.10:5060>;tag=2070562717

Call-ID: 783a734a27f88f23@127.0.0.1

Via: SIP/2.0/TCP 10.248.19.1:5060;egress-zone=CUCMNeighbor;branch=z9hG4bK65139289f83b39ba650c074268d456fc41137.9ea38c26ce6e045c7fe529277702b25c;proxy-call-id=241dd556-2157-11e1-aa11-0010f31ed988;rport,SIP/2.0/TCP 127.0.0.1;branch=z9hG4bK4f41519ef9157d4534e93b8683e06e4441136

CSeq: 52592 INVITE

Unsupported: com.tandberg.sdp.bfcp.udp,com.tandberg.sdp.duo.enable

Has anyone seen this before?

If so, what specifically is needed to resolve?

thanks,

rob

4 REPLIES

calls not completing to 9971 from VCS side

On the VCS: Protocols --->SIP--->Configuration

Try turn off "Require duo video mode"

cheers jens

Please rate replies and mark question(s) as "answered" if applicable.
Cisco Employee

calls not completing to 9971 from VCS side

To have a better understanding of what's going wrong here can you please provide the following from VCS

xconfiguration

xstatus

netlog 2

place a call to reproduce the issue

netlog off

Also kindly asked to make sure that you follow the steps described in the VCS / CUCM deployment guide

http://www.cisco.com/en/US/docs/telepresence/infrastructure/vcs/config_guide/Cisco_VCS_Cisco_Unified_Communications_Manager_Deployment_Guide_CUCM_6-1_7_8_and_X6.pdf

Check the CUCM Trunk settings ( ie...  Media Termination Point Required settings ( disabled if you are placing video calls ) 

If still not working kindly asked the logs provided

Regards,

Cristian

Cisco Employee

calls not completing to 9971 from VCS side

HI Rob - You should see an ACK to this 420 and see VCS Re-Invite the call WITHOUT the required extensions in the empty Invite.  Do you see that in the CUCM trace?  Can you look passed this to see if you see that behavior? 

From what I've seen VCS should re-Invite the call without those extensions. Is there any other dialog happening after this occurs? Does the call fail or does it connect with no audio or video? I do believe the call ID tag will change when this occurs, but I may be mistaken.

VR

Patrick

New Member

calls not completing to 9971 from VCS side

First off, thank you for the suggestions above.

It was resolved by turning off one of the default SIP trunk settings in CUCM 7.1.3.

Whoever has ownership of this doc

http://www.cisco.com/en/US/docs/telepresence/infrastructure/vcs/config_guide/Cisco_VCS_Cisco_Unified_Communications_Manager_Deployment_Guide_CUCM_6-1_7_8_and_X6.pdf

may wish to add that you need to unselect
Use Trusted Relay Point*

1579
Views
0
Helpful
4
Replies
CreatePlease to create content