Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't add sip registrar in MCU

Problem description:

---------------------------------

I needed to add the SIP registrar to MCU 5310 and I got those errors in logs:

 

-----------------------

 

    19586 2014/03/08 00:28:37.567 SIP                     Error     Registration failure due to lack of valid response

    19587 2014/03/08 00:29:37.286 NETWORK                 Error     Connect failed with errno 60

    19588 2014/03/08 00:29:37.287 FEEDBACK_NOTIFIERS      Warning   Notifier (index: 1) unable to connect to 10.1.1.25:80 for sending event notification

    19589 2014/03/08 00:29:37.567 SIP                     Error     Registration failure due to lack of valid response

-----------------------------

 

 

MCU Configurations:

-----------------------------

Under Settings > SIP >

I provided these configurations:

SIP registrar usage : Enabled

SIP registrar domain: "Call Manager IP address for Publisher"

Username: "Call Manager Admin Username"

Password: "Call Manager Admin Password"

Allow numeric ID registration for conferences: "I ticked the checked box"

 

 

SIP Call Settings:

------------------

SIP Proxy address: "Call Manager IP address for Publisher"

Outgoing transport: " I selected UDP"

Use local certificate for outgoing connections and registrations: "I ticked the checked box"

 

 

 

Thanks a lot

  • TelePresence
Everyone's tags (3)
1 REPLY
Cisco Employee

i'm thinking here that you

i'm thinking here that you should add the MCU as Conferencing Resource in CUCM for Ad Hoc conference calls, or you can setup Randevzous or meet me numbers on the MCU and create a SIP Trunk to MCU with dial plan pointing to your MCU. 

The error your getting seems to me that your attempting to register, and CCM is ignoring you and its timing out and not providing a response.  So you send REGISTER, and CCM doesn't respond and it fails. 

This may get you started, and some other folks on the forums have posted similar issues:

 

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/mcu/install_guide/mcu_deployment_guide_4-4.pdf

 

Hope this helps.

VR

Patrick

263
Views
0
Helpful
1
Replies
This widget could not be displayed.