Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Highlighted
New Member

Can't upgrade software on C40 - From TC6.1.1 to TC7.3.7

Has anyone experienced the same issues I am experienced? If so, I'm curious as to how you solved it. I need some help.

I'm trying to update the software on my C40, going from TC6.1.1 to TC7.3.7. Everytime I try this the codec gets stuck in:

 

Initializing installation, please wait...
Running post-install hooks from installed package

 

The only way I can fix this is by power cycling it, and SSHing into it and doing a factory reset. But that doesn't fix the problem because the codec stays in TC6.1.1. I have even tried to go 6.3.1 or 6.3.2 but it doesn't work and I get the same result. I can't even get logs or anything because the codec stays in Maintenance Mode even after a power cycle. I have left the codec sitting doing its thing for days but nothing happens. Any ideas on how to fix this would be greatly appreciated.

 

Thanks

1 REPLY
VIP Green

Re: Can't upgrade software on C40 - From TC6.1.1 to TC7.3.7

If the endpoint keeps going in to Maintenance mode no matter what version you install, then it is likely that the unit has some faulty flash or other hardware.  I would suggest you log a call with the TAC and organise an RMA.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
95
Views
0
Helpful
1
Replies