Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cannot ssh or browse into remote TeleP MX300 or EX90 devices

Hello

For EX90 devices that are used a second monitor, i can remote into laptop.

interface GigabitEthernet4/0/24

description EX90

switchport access vlan 20

switchport mode access

switchport voice vlan 799

srr-queue bandwidth share 10 10 60 20

queue-set 2

priority-queue out

mls qos trust cos

auto qos voip trust

spanning-tree portfast

end

For MX300 devices the interface config is as follows:

interface GigabitEthernet2/0/20

description MX300 VIDEO

switchport access vlan 99

switchport mode access

spanning-tree portfast

end

sMc
4 ACCEPTED SOLUTIONS

Accepted Solutions

Re: cannot ssh or browse into remote TeleP MX300 or EX90 devices

Hi,

The first things you should investigate yes:

Can you ping the device?

Are the network configuration correct?

Is the device configured with a static VLAN?

Is CDP enable?

If you connect a PC directly to your device, are you able to access SSH or Web?

Can you try anohter network cable?

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

cannot ssh or browse into remote TeleP MX300 or EX90 devices

Please alsways say something about your deployment. As I see voice vlan I would assume CUCM.

Check out page 20:

SSH Access: This parameter indicates whether the device accepts SSH connections. Disabling the SSH server functionality of the device will block certain support capabilities such as log file collection but will not degrade normal operation. Default: Disabled.

You have to enable it, see

https://www.cisco.com/en/US/docs/telepresence/endpoint/codec-c-series/tc6/administration_guide/administering_endpoints_running_tc6_on_ucm90.pdf

Might be also handy in general:

http://www.cisco.com/en/US/docs/telepresence/endpoint/codec-c-series/tc6/troubleshooting_guide/tc_troubleshooting_guide_tc60.pdf

http://www.cisco.com/en/US/docs/internetworking/troubleshooting/guide/tr1907.html

...

Besides that I agree with Paulo, check if the basic connectivity is there and try to isolate your issue.

If you are in the same network and you can not even ping the device there must be something wrong,

for example your cable or device settings ;-)

If you are in the same network and you can ping it but you get connection refused from the endpoint

when trying ssh the service is not running

If you can reach it from the same network but not from an other one check the firewall and network settings

... and so on, basic trouble shooting.

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

New Member

cannot ssh or browse into remote TeleP MX300 or EX90 devices

paulo and Martin

Thank you both for your responses. I should have provided more detail up front.

We use the Cisco telep Callway. We do not have any other equipment on site other than the TeleP devices.

Connectivity  has always been there. The devices are functional.

The problem appears to be due to using a fail over WAN solution known as ANIRA.

The ANIRA  is administered on a physical device known as a Netgate. The Netgate has a Cable connection to reach back out to our AVPN cloud. Since we did not use this much and did not want video traffic to eat up too much bandwidth, we routed the traffic across this ANIRA link. The solution works ok, but i had no remote access. Cable is best effort and depending on geography dependable connectivity can be down right obnoxious.

I have not been able to remoteley acess the TeleP device when they are routed over the ANIRA link. I can access them when I route these over my primary AVPN link.

sMc

cannot ssh or browse into remote TeleP MX300 or EX90 devices

Thank you for setting the thread to answered and giving a feedback!

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

4 REPLIES

Re: cannot ssh or browse into remote TeleP MX300 or EX90 devices

Hi,

The first things you should investigate yes:

Can you ping the device?

Are the network configuration correct?

Is the device configured with a static VLAN?

Is CDP enable?

If you connect a PC directly to your device, are you able to access SSH or Web?

Can you try anohter network cable?

Regards

Paulo Souza

Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

cannot ssh or browse into remote TeleP MX300 or EX90 devices

Please alsways say something about your deployment. As I see voice vlan I would assume CUCM.

Check out page 20:

SSH Access: This parameter indicates whether the device accepts SSH connections. Disabling the SSH server functionality of the device will block certain support capabilities such as log file collection but will not degrade normal operation. Default: Disabled.

You have to enable it, see

https://www.cisco.com/en/US/docs/telepresence/endpoint/codec-c-series/tc6/administration_guide/administering_endpoints_running_tc6_on_ucm90.pdf

Might be also handy in general:

http://www.cisco.com/en/US/docs/telepresence/endpoint/codec-c-series/tc6/troubleshooting_guide/tc_troubleshooting_guide_tc60.pdf

http://www.cisco.com/en/US/docs/internetworking/troubleshooting/guide/tr1907.html

...

Besides that I agree with Paulo, check if the basic connectivity is there and try to isolate your issue.

If you are in the same network and you can not even ping the device there must be something wrong,

for example your cable or device settings ;-)

If you are in the same network and you can ping it but you get connection refused from the endpoint

when trying ssh the service is not running

If you can reach it from the same network but not from an other one check the firewall and network settings

... and so on, basic trouble shooting.

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

New Member

cannot ssh or browse into remote TeleP MX300 or EX90 devices

paulo and Martin

Thank you both for your responses. I should have provided more detail up front.

We use the Cisco telep Callway. We do not have any other equipment on site other than the TeleP devices.

Connectivity  has always been there. The devices are functional.

The problem appears to be due to using a fail over WAN solution known as ANIRA.

The ANIRA  is administered on a physical device known as a Netgate. The Netgate has a Cable connection to reach back out to our AVPN cloud. Since we did not use this much and did not want video traffic to eat up too much bandwidth, we routed the traffic across this ANIRA link. The solution works ok, but i had no remote access. Cable is best effort and depending on geography dependable connectivity can be down right obnoxious.

I have not been able to remoteley acess the TeleP device when they are routed over the ANIRA link. I can access them when I route these over my primary AVPN link.

sMc

cannot ssh or browse into remote TeleP MX300 or EX90 devices

Thank you for setting the thread to answered and giving a feedback!

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

448
Views
0
Helpful
4
Replies