Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco content server audio problem?

Hi!

 

We have content server with version Cisco TelePresence Content Server v5.3 Build 3316 and Cisco MCU 5320 version 4.4

When i call from mcu to content server usually everything works fine but few times content server stop record audio. It happens about 2 times per 10.

with video and content no problem. Only audio disappear after 40 - 50 minutes recording.

Does anyone know where is a problem?                   

4 REPLIES
Cisco Employee

Cisco content server audio problem?

Hi

There is actually a bug open for a similar issue and I found a case where this happened on S5.3.

CSCtz98025 is the bug number. I do beleive there is a patch made for this, I suggest you open a case with TAC.

/Magnus

New Member

Cisco content server audio problem?

I have a customer that is seeing this problem running on a First Generation platform running 5.1.

I do not see a 5.1.x version that I might be able to upgrade to.

Is there a patch for this version?

VIP Purple

Re: Cisco content server audio problem?

Petri -

I've seen this as well when we were using S5.3 software.  It was fixed in S5.3.1, however I'd skip straight to S5.3.2 as 5.3.1 introduced an audio bug of it's own, making two live streams at the same time mix their audio, CSCul16401.

http://www.cisco.com/en/US/docs/telepresence/tcs/5_3/release/notes/tcs_5_3_rns.html

Richard -

The 1st generation TCS is EOL, so I don't think we'll see any new software releases for it, unless Cisco decides to put out maintenance release.  Probably lower on their list, as they are already up to a 3rd genertation TCS.  The last released softare for 1st generation TCS is S5.1.

http://www.cisco.com/en/US/prod/collateral/ps7060/ps11305/ps11318/ps11347/end_of_life_notice_c51-697470.html

New Member

Cisco content server audio problem?

Yes, that is what I also have seen.  Was hoping that there might be an engineering special available.

The information in the bug search tool does not give a lot of information.  I am wondering if the problem happens if the TCS server has been up and running for a very long time, in which case, by rebooting the server would reset that counter and we would be good for a while.

That is my hope with no additional information available.

540
Views
0
Helpful
4
Replies
CreatePlease login to create content