Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco sx 20 not able to call polycom rmx 1500

hi,

 

i am trying to call from codec cisco sx20  to polycom rmx 1500. but call does not complete

 

polycom rmx ip address 172.26.160.5

 

if i dial 172.26.160.5 call does not hit and if i dial 172.26.160.5##2002 i.e meeting room in this case also does not work

for refernce logs are attached.

kindly share your experience

 

 

regards

rajat

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Check the software versions

Check the software versions on both endpoints to make sure they're current and including as many interoperatbility fixes as possible (ie, TC7.0.2 on the SX20, V8.2 on the RMX).

There seems to be a capset issue between the two devices - the log file you attached before indicates this:

Mar 18 15:54:06.990 a8 appl[1423]: 270.61 H323Call I: h323_call::sendOutgoingModesToStack(p=12): Modes sent to stack [seq=1]: audio: G.722, video: vid-off, duo: vid-off, data: H.224-HDLC]

Where it is negotiating audio at G.722 and there is no video available.

You could also try a capset filter on the SX20 (or whatever the Polycom equivalent is on the RMX end, if possible) to try to force the devices to talk (or not talk) a specific protocol.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
6 REPLIES
VIP Purple

The Cisco codecs don't

The Cisco codecs don't support the polycom "ipaddress##alias" format - that's a non-standards based way of doing thing that is peculiar to Polycom devices.  Have you tried using the "alias@ipaddress" format (ie 2002@172.26.160.5)?

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

hi, i tried 2002@172.26.160.5

hi,

 

i tried 2002@172.26.160.5 to call rmx. the call is not hitting still in rmx. any other clue to resolve

New Member

Hi, i have tried 2002@172.26

Hi,

 

i have tried 2002@172.26.160.5 while selecting protocol SIP. the call connect for a moment and it auto disconnect. can any body suggest to resolve this issue.

 

regards

rajat

 

VIP Purple

Check the software versions

Check the software versions on both endpoints to make sure they're current and including as many interoperatbility fixes as possible (ie, TC7.0.2 on the SX20, V8.2 on the RMX).

There seems to be a capset issue between the two devices - the log file you attached before indicates this:

Mar 18 15:54:06.990 a8 appl[1423]: 270.61 H323Call I: h323_call::sendOutgoingModesToStack(p=12): Modes sent to stack [seq=1]: audio: G.722, video: vid-off, duo: vid-off, data: H.224-HDLC]

Where it is negotiating audio at G.722 and there is no video available.

You could also try a capset filter on the SX20 (or whatever the Polycom equivalent is on the RMX end, if possible) to try to force the devices to talk (or not talk) a specific protocol.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

after upgrading software of

after upgrading software of sx20 it is working

New Member

hi Wayne,

hi Wayne,

i have SX10 standalone, is it possible for SX10 to call polycom RMX?

925
Views
0
Helpful
6
Replies
CreatePlease to create content