Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CISCO SX20 NOT WORKING WITH CERTAIN VSX POLYCOM ENDPOINTS

Hi!.

The problem:

Whenever I call certain VSX Polycom enpoints, I do not get video from the SX20. What you can see at the Polycom's Monitor it's a screen full of green stripes.

I have many CISCO/TANDBERG Telepresence endpoints in my Video infraestructure and the only endpoint I am having this problem with is the SX20.

I have the following endpoints in the same firmware version (TC6.X) and don't have any problem:

- C20

- EX60

- EX90

- MX200

- MX300

I also tried with installing the latest firmware (TC7.0.2) to the SX20, but didn't work either.

The courius thing is that, with some endpoints using a specific call rate, works.

If someone knows about solving this issue it would help us a lot!!

More details:

- All endpoints are registered in a CISCO VCS X7.2.2

- I have 77 enpoints. Works fine with HDX Polycom Endpoints.

- Here is a list of some polycom endpoints we have tested the SX20 with:

MODELFIRMWARE
VSX70007.0.1-27Jul2004512k
VSX70007.5.2-31Mar2005784k
VSX70007.5-15Dec2004784k
VSX70008.0.3-06Oct2005784k
VSX7000A8.0.3-06Oct2005784k
VSX70008.0.3-06Oct2005784k
VSX7000A

8.5.3.2-17Apr2007

784k
VSX3000A8.5.3-28Feb2007784k
VSX80008.5.3-28Feb2007
VSX80008.5.3-28Feb2007
VSX50008.5.3-28Feb2007
VSX50008.5.3-28Feb2007
VSX7000e8.5-08May2006784k
VSX7000e8.5-08May2006784k
VSX50008.5-08May2006784k
VSX7000A8.5-08May2006784k

I would like to set the CISCO SX20 as the new Standard for Video Conference Rooms but I will not be able to do so till I can solve this issue.


THANKS!!

JM

Thanks! JM
Everyone's tags (4)
4 REPLIES
VIP Green

Re: CISCO SX20 NOT WORKING WITH CERTAIN VSX POLYCOM ENDPOINTS

I know that we had to upgrade most of our Polycom devices to version 9 as a minimum when we integrrated them with our Cisco devices.  (Currently running 9.0.6.2 released in October 2011 - so it's quite old already).  I can confirm that they work, without any hacks, with TC7.x on the SX and 9.0.6.2 on the Polycoms.

Edit: If you can't upgrade, you could hack the SX20's CapsetFilter and disable H.264

xConfiguration Experimental CapsetFilter: "H.264;H.264RCDO;H.264NIL"


Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

CISCO SX20 NOT WORKING WITH CERTAIN VSX POLYCOM ENDPOINTS

Thanks Wayne...

The thing here is that they do not work with the SX20 but they work well with the oders Cisco Endpoints.

We have almost 20 Polycom Endpoints and we can't upgrade them.

We know that we have those very old firmware Polycom Endpoints, but they work perfectly fine with MXs, SXs and C20.

We also made that configuration on the SX20 but is not a solution because we have 30 Polycom HDX and 5 Cisco HD Enpoints and they won't work in HD with the SX20 having that filter on.

Perhaps if we could set that filter on demand but I believe we cannot.

Thanks!
JM

Thanks! JM
VIP Green

CISCO SX20 NOT WORKING WITH CERTAIN VSX POLYCOM ENDPOINTS

Your best option is to upgrade the firmware on the Polycoms.

You may be able to work around the issue by pushing any connection from the old polycoms to the SX20 via a MCU/Bridge (we do this for a couple of ancient external sites we need to talk to).


Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Kindly Enable the Basic Mode

Kindly Enable the Basic Mode on Polycom VSX 7000 & Allow Lync Compatibility on Cisco SX20.

1751
Views
10
Helpful
4
Replies
CreatePlease to create content