Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Tandberg C-series endpoint configuration: Video Input Source [1..5] OptimalDefinition Threshold60fps

Dear all,

 

We have found Cisco Tandberg C90 installed with firmware either TC 4.0 or TC6.3 under won't send the video resolution as 1080p ( under  adequate bandwidth, 6 M in internal network.)

Refer to admin guide,

Video Input Source [1..5] OptimalDefinition Threshold60fps

For each video input, this setting tells the system the lowest resolution where it should transmit
60fps. So for all resolutions lower than this, the maximum transmitted frame rate would be
30fps, while above this resolution 60fps would also be possible, if the available bandwidth is
adequate.

This is configuration of the endpoint,

Video Input Source 1 OptimalDefinition Threshold60fps = 1280_720

Video Input Source 1 = motion

However, it seem the endpoint will only send 1280_720 resolution even the call is connected with 6M bps.

 

Best Regards,

Benjamin Lai

 

 

Everyone's tags (1)
10 REPLIES
VIP Purple

Are you connecting point to

Are you connecting point to point, or through a MCU/TelePresence Server.  If through an MCU/TP Server, what is the media port quality set to?

New Member

Dear Patrick, There is a

Dear Patrick,

 

There is a point-to-point H.323 video call, the far endpoint device is a EX90.

 

BR,

Benjamin

 

VIP Purple

Hi Ben,As I asked earlier -

Hi Ben,

As I asked earlier - do you have the Premium Resolution Licence installed on your C90?  Without this, you will not get 1080p.

You will also only be able to get 1080p30 (not 60fps) if you have one of the older hardware releases (pre 31 Jan 2011).

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Dear Wayne, The Premium

Dear Wayne,

 

The Premium Resolution Licence installed on both C90 and EX90.

 

There is VCS in our deployment, but i have confirmed the bandwidth is 6M from the call status.

Best Regards,

Benjamin

 

VIP Purple

Thanks Ben,How do you have

Thanks Ben,

How do you have your OptimalDefinition Profile set?  have you tried that on "High"?

Video Input Source 1 OptimalDefinition Profile: High

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Dear Wayne, The current

Dear Wayne,

 

The current configuration is Profile: Medium.

Threshold60fps:1280_720

Based on the call status, the resolution is 1280X720 @ 30fps as the call rate vary from 1152 to 6000 kbps.

 

So, we have re-configure the  Threshold60fps: Never

The transmitted resolution is 1920X1080 @ 30 fps even the call rate is 1920kbps.

P.S video input source quality is configured as Motion.

 

Best Regards,

Benjamin

New Member

Dear all,I have re-try the

Dear all,

I have re-try the testing again by using two C40 profile with sw 5.1.7, however, the result is the same.

The current configuration is Profile: Medium.

Threshold60fps:1280_720

Based on the call status, the resolution is 1280X720 @ 30fps as the call rate vary from 1152 to 6000 kbps.

 

Best Regards,

Benjamin

VIP Purple

Hi Ben,As per multiple times

Hi Ben,

As per multiple times suggested above - please try with profile set to High.

Also, as mentioned, if you have one of the older devices, you still won't get 1080p60, only 1080p30.

Wayne

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Dear Wayne, I am using two

Dear Wayne,

 

I am using two C40 profile with sw 5.1.7, and confirm with PremiumResolution.

After the profile is set to High, the based on the call status, the resolution is 1280X720 @ 30fps at 6000 kbps.

 

Best Regards,

Benjamin

VIP Purple

Hi Ben,Do you have the

Hi Ben,

Do you have the Premium Resolution Option Key installed on your C90?

Another thing that can affect this is your VCS configuration - are you limiting available bandwidth in your zone/subzone on your VCS?  If so, trying to force the endpoint to 6M will not have any effect as the VCS will limit the call rate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
 

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
280
Views
0
Helpful
10
Replies
CreatePlease to create content